Ayuda sonido iPad 2

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 8 Agradecido: 1
28 Abr 2012, 13:05# 1

hola hace poco que he adquirido el IPAD2 y le tengo hecho el jailbreak (IOS 5.0.1). Tengo el camera kit y cuando pongo un avi el oplayer no me saca sonido por el altavoz del ipad; lo mismo ocurre con los mp3.
Si que se oye si pongo los auriculares, por ahi si que lo oigo. Hay que tocar algo en la confiuracion para que esto no pase?. La tv se oye bien al igual que cuando llega un email (el pitido) osea que los altavoces funcionan correctamente.

A ver si alguien puede orientarme porque llevo ya un tiempo buscando y no consigo la solucion. Solo puedo oir las pelis o mp3 con los auriculares... pero sin ellos el ipad es mas mudo que espinete.

Gracias  
Etiquetado en:
iMiembro Pro
iMiembro Pro
Mensajes: 609 Agradecido: 193
30 Abr 2012, 13:42# 2
xira escribió:hola hace poco que he adquirido el IPAD2 y le tengo hecho el jailbreak (IOS 5.0.1). Tengo el camera kit y cuando pongo un avi el oplayer no me saca sonido por el altavoz del ipad; lo mismo ocurre con los mp3.
Si que se oye si pongo los auriculares, por ahi si que lo oigo. Hay que tocar algo en la confiuracion para que esto no pase?. La tv se oye bien al igual que cuando llega un email (el pitido) osea que los altavoces funcionan correctamente.

A ver si alguien puede orientarme porque llevo ya un tiempo buscando y no consigo la solucion. Solo puedo oir las pelis o mp3 con los auriculares... pero sin ellos el ipad es mas mudo que espinete.



Buenas xira, a mi me paso algo parecido con Oplayer...incluso te puedo decir que conectaba el Camera Kit Connection y en el iPAD todo de coña pero luego en la tele ni video ni sonido..Le das doble click al botón de home (el botón que estaba en el marco de la pantalla, el circulo con un cuadrado en el medio) deslizar hacia la derecha y miras si tienes el icono que está más hacia la izquierda desactivado, a lo mejor era eso y sino la solucion es la version del Oplayer..buscando una version mas vieja consegui arreglarlo...tambien por si acaso utilizo la aplicacion gratuita CineXplayer...puedes ver cualquier formato como el Oplayer y funciona bastante bien...son las dos alternativas que utilizo yo...un saludo emo:-:13
AGRADECER es gratis y ayuda a seguir colaborando
Gracias  
1 persona ha dado las gracias: xira
iMiembro
iMiembro
Mensajes: 8 Agradecido: 1
01 May 2012, 14:29# 3
smallati escribió:
xira escribió:hola hace poco que he adquirido el IPAD2 y le tengo hecho el jailbreak (IOS 5.0.1). Tengo el camera kit y cuando pongo un avi el oplayer no me saca sonido por el altavoz del ipad; lo mismo ocurre con los mp3.
Si que se oye si pongo los auriculares, por ahi si que lo oigo. Hay que tocar algo en la confiuracion para que esto no pase?. La tv se oye bien al igual que cuando llega un email (el pitido) osea que los altavoces funcionan correctamente.

A ver si alguien puede orientarme porque llevo ya un tiempo buscando y no consigo la solucion. Solo puedo oir las pelis o mp3 con los auriculares... pero sin ellos el ipad es mas mudo que espinete.



Buenas xira, a mi me paso algo parecido con Oplayer...incluso te puedo decir que conectaba el Camera Kit Connection y en el iPAD todo de coña pero luego en la tele ni video ni sonido..Le das doble click al botón de home (el botón que estaba en el marco de la pantalla, el circulo con un cuadrado en el medio) deslizar hacia la derecha y miras si tienes el icono que está más hacia la izquierda desactivado, a lo mejor era eso y sino la solucion es la version del Oplayer..buscando una version mas vieja consegui arreglarlo...tambien por si acaso utilizo la aplicacion gratuita CineXplayer...puedes ver cualquier formato como el Oplayer y funciona bastante bien...son las dos alternativas que utilizo yo...un saludo emo:-:13


Gracias por contestar, me puedes decir que versiones utilizas de ambos?...
Yo he mirado el CineXPlayer y no es gratuito toco es el q sale en installous. Voy a probar a ponerlo y aver que tal...

He intentado buscar una version anterior de oplayer pero no se por donde mirar.... Alguna sugerencia???.
Gracias  
iMiembro
iMiembro
Mensajes: 8 Agradecido: 1
01 May 2012, 22:29# 4

Bueno, ya he resuelto el misterio. Por si a alguien mas le pasa.....

El tema es que el cck al introducirlo e intentar reproducir la película en el usb se conoce que activa los auriculares; ya que si copio la película al iPad y lo saco se oye sin problemas en el altavoz del ipad pero si lo dejo puesto el sonido lo saca al exterior o por el cable de audio del cck o por los auriculares.

Salu2.

Gracias  
iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
23 Dic 2012, 02:19# 5

Hola muy buenas,he estado leyendo y creo tengo un problema como el vuestro,con el camera conection kit el sonido solo funciona con los auriculares y no por los altavoces,¿habeis conseguido solucionar este problema?

Gracias  
iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
16 Mar 2013, 23:02# 6

Hola, tengo el mismo problema con el CCK 6 en 1 (chino) cada vez que lo conecto tanto al ipad 3 como al iphone 4 (6.1.1 los dos) se desconecta el altavoz del mismo ipad o iphone y no se oye. Es un problema ya que si queremos ver una peli a traves de un usb o una sd solo se puede ver, y necesita "obligatoriamente" conectar o los auriculares o un altavoz externo para poder escuchar el sonido. Esto ocurre simplemente conectando el CCK al ipad o iphone, y ni siquiera se escucha la musica de la memoria interna, apps...
Si lo conecto a traves del hdmi a la tv se ve y se oye perfectamente pero lo ideal seria poder ver y oir a traves del mismo ipad o iphone con el CCK conectado.
Hay alguien que haya podido solucionar este problemon del audio al conectar el CCK¿
Por favor, si alguien lo ha hecho que lo explique.
Un saludo y gracias

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad