Cómo hacer Jailbreak iOS 4.3.3 con Redsn0w 0.9.6RC16 (iPad, iPhone, iPodTouch)

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 6 Agradecido: 0
05 Abr 2011, 16:41# 21

Cuando intento hacer el jailbreak,cuando sale install cidia,me sale a mitad del proceso Uploading ramdisk y en el ipad se queda con el incono del disco duro y asi se keda.He hexo lo de poner en modo DFU y sale bien pero cuando intento volver a poner install cydia vuelve a ponerse el icono del disco duro.Me podeis ayudar??

Gracias  
Etiquetado en:
iMiembro 3G
iMiembro 3G
Mensajes: 69 Agradecido: 7
05 Abr 2011, 17:17# 22
elmostro escribió:Cuando intento hacer el jailbreak,cuando sale install cidia,me sale a mitad del proceso Uploading ramdisk y en el ipad se queda con el incono del disco duro y asi se keda.He hexo lo de poner en modo DFU y sale bien pero cuando intento volver a poner install cydia vuelve a ponerse el icono del disco duro.Me podeis ayudar??


Me paso lo mismo, haz lo sigiente y vuelve a probar después.

Al archivo que ejecutas le has de dar en sus propiedades compatibilidad con Windows XP SP3 (sobre el archivo --- ---propiedades---Pestaña de compatibilidad.

y después al ejecutarlo, lo haces como administrador.

(sobre el archivo) ----boton de la derecha del mouse- Ejecutar como administrador.

saludos
Gracias  
iMiembro
iMiembro
Mensajes: 6 Agradecido: 0
05 Abr 2011, 18:39# 23

Tio eres el mejor x fin me funciona¡¡¡¡ Muxas Gracias¡¡¡

Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 130 Agradecido: 16
05 Abr 2011, 22:05# 24

Después de un día de prueba con el JB 4.3.1 hecho con redsnow no encuentro problemas con servícios de red wifi o 3G, GPS o aplicaciones especificas
El rendimiento de la batería con los gestos multitactiles es normal.

Solo sentí que el reinicio es más lento.

Espero no encontrar ningún inconveniente

Gracias  
1 persona ha dado las gracias: Akuario
iMiembro 2G
iMiembro 2G
Mensajes: 43 Agradecido: 4
06 Abr 2011, 00:58# 25

Hola, acabo de hacer jailbreak, y me pasa lo que nunca me ha pasado. Al actualizar el iOS, no se me han borrado las aplicaciones, le hago el jail, todo bien, pero Cydia no va bien. Busco Installous, y cuando le doy a instalar no me aparecen detalles, y me sale lo siguiente "I Wasn´t able to locate file for the us.hackulo.esources package. This might mean you need to manually fix this package". Este mensaje me sale tambien con aptbackup. Me voy a fuentes, y si esta instalada, pero el icono es un signo de interrogación. Alguna idea?

Gracias  
iMiembro Pro 6G
iMiembro Pro 6G
Mensajes: 4651 Agradecido: 1999
06 Abr 2011, 01:24# 26
N1ck escribió:Listo mi JB en ipad 1 de 32GB 3G, 4.3.1 usando Redsn0w para windows 7 professional
Inicié desde JB al 4.2.1
Al que le interese seguí los siguientes pasos:

1.Hice limpieza del ipad (apps, documentos, datos obsoletos, etc..) *10min*
2.Guardé copia de seguridad (esto se hace para respaldar configuración y datos escenciales del ipad como contactos, calendario, notas, configuración de cuentas, etc..) *3min*
3.Sincronicé el iPad con iTunes teniendo en cuenta que existierá respaldo de todo(app legales, apps crackeadas, compras itunes, podcast, libros, musica, etc..) *8min*
.....gereré el mismo esquema de carpetas en el itunes
.....las imagenes las copié directamente desde el explorador de windows
4.Restauré al 4.3.1 con el archivo .ipsw que tuve que renombrar su extension despues de la descarga (para hacer la restauración selectiva. En el resumen general del ipad es necesario presionar SHIFT+Restaurar y luego direccionar al archivo .ipsw) *15min*
5.Restauré la copia de suguridad del paso 2. *3hrs*
6.Guardé nuevamente una copia de seguridad *3min*
7.Instalé el iBuckupboot *1min*
8.Modifique el codigo del springboard.plist SBUseSystemGestures
para activar los Gestos Multitactiles *4min*
9.Restauré la copia de seguridad del paso 6. pero directamente desde el iBuckupboot con CTL+T *10min*
10.ejecuté el redsn0w.exe con compatibilidad para XP y como administrador
11.Puse el ipad en modo DFU (para este proceso es importante ser riguroso con los tiempos)*1min*
12. instalé nuevamente el intallous desde cydia con el repo: http://cydia.hackulo.us/ *2min*
13. Sincronicé nuevamente con iTunes (tener en cuenta hacer este proceso después de tener el intallous para no tener problemas con las apps crackeadas) *15min*
(Este proceso me resultó bastante bueno pues no perdí ninguna app, ni sus datos dentro)
14. Instale el ifile desde Cydia para reparar el error en las descargas del installous en español *3min*
15. borré “es.lproj” en el directorio de applications/installous.app/ es.lproj (con esto puedo visualizar las descargas en installous)*2min*
LISTO EL PROCESO ¡!AHORA A PROBAR!!
Luego escribo con resultados.


Muchas gracias N1ck!! Seguro que esto ayuda a mucha gente :emoapl::emoapl::emoapl:

:thanks:
Gracias  
iMiembro Pro 6G
iMiembro Pro 6G
Mensajes: 4651 Agradecido: 1999
06 Abr 2011, 01:44# 27
juliagt escribió:Hola, acabo de hacer jailbreak, y me pasa lo que nunca me ha pasado. Al actualizar el iOS, no se me han borrado las aplicaciones, le hago el jail, todo bien, pero Cydia no va bien. Busco Installous, y cuando le doy a instalar no me aparecen detalles, y me sale lo siguiente "I Wasn´t able to locate file for the us.hackulo.esources package. This might mean you need to manually fix this package". Este mensaje me sale tambien con aptbackup. Me voy a fuentes, y si esta instalada, pero el icono es un signo de interrogación. Alguna idea?


Primero asegúrate de que tu Cydia esté actualizado. Vete a Cambios -> Recargar

Y si eso no basta, quita el repositorio que te de problemas y vuelve a instalarlo. Suerte! ;)
Gracias  
iMiembro 6G
iMiembro 6G
Mensajes: 294 Agradecido: 36
06 Abr 2011, 15:16# 28

PERFECTO!

He realizado con éxito y sin contratiempos el jailbreak con Redsn0w, en mi iPhone 3Gs con baseband no liberable, a través de un Microsoft Xp Profesional 32bits.

También con éxito, en mi iPad 1 32Gb con Snowbreeze 2.5 para poder disponer cómodamente de los nuevos gestos. En este caso me apareció el error 1601, que solucioné con iReb 4.0 tal como explica el tuto de Akuario.

Hoy después del furbol, intentaré también con snowbreeze el jailbreak a mi Apple TV 2.
Ya os informaré de que tal a ido.

Saludos

Gracias  
1 persona ha dado las gracias: Akuario
iMiembro
iMiembro
Mensajes: 2 Agradecido: 0
06 Abr 2011, 17:06# 29

Holas tengo el IPAD 1... he hecho lo que sale en el tutorial... avanza toodo OK...
comienza a instalar el JB,, la pantalla se coloca blanca salen mil letras blancas en mi IPAD
en el Redsnow me aparece :

Imagen

y en la la pantalla del IPAD aparece
please wait
please wait
please wait
please wait
please wait
please wait
please wait
please wait
please wait


un buen rato hasta que salen otras palabras rapidamente y se apaga , se vuelve a encender
y y aparece el logo de itunes con el cable USB...

Alguien saque que onda?
en que estoy fallando?

Imagen
Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 43 Agradecido: 4
06 Abr 2011, 21:15# 30
Akuario escribió:
juliagt escribió:Hola, acabo de hacer jailbreak, y me pasa lo que nunca me ha pasado. Al actualizar el iOS, no se me han borrado las aplicaciones, le hago el jail, todo bien, pero Cydia no va bien. Busco Installous, y cuando le doy a instalar no me aparecen detalles, y me sale lo siguiente "I Wasn´t able to locate file for the us.hackulo.esources package. This might mean you need to manually fix this package". Este mensaje me sale tambien con aptbackup. Me voy a fuentes, y si esta instalada, pero el icono es un signo de interrogación. Alguna idea?


Primero asegúrate de que tu Cydia esté actualizado. Vete a Cambios -> Recargar

Y si eso no basta, quita el repositorio que te de problemas y vuelve a instalarlo. Suerte! ;)



Ayer intenté instalaron de nuevo, y nada de nada, así que lo apagué. Hoy lo he vuelto a encender y ya funciona; seguramente seria problema puntual de Cydia o algo por el estilo. Muchas gracias por tu ayuda.
Gracias  
1 persona ha dado las gracias: Akuario

Enviar vídeos y música para iPad
Publicidad
Publicidad