Dudas antes de realizar Jailbreak a iPad (modelo: MC979TY) con iOS v5.1

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 24 Agradecido: 0
22 Sep 2012, 17:07# 1

Hola compañeros, en primer lugar me presento ante vosotros y felicitaros por esta gran comunidad.

Dispongo de un iPad (modelo: MC979TY) con iOS v5.1 y quisiera realizarle el Jailbreak, pero he leído que aún no se puede para la iOS v5.1

He pensado en actualizar a iOS v5.1.1 y luego hacerle el Jailbreak con Absinthe v2.0.4 que si es compatible pero a la hora de querer actualizar a iOS v5.1.1 mediante WiFi me salta el siguiente mensaje: "Imposible verificar la actualización. Se ha producido un error al verificar iOS 5.1.1 porque ya no está conectado a Internet." ¿A qué es debido?

Por iTunes, me salta que hay una nueva versión pero es la iOS v6 a la cual no quiero actualizar pues perdería la forma para hacerle el Jailbreak.

¿Qué me aconsejáis? ¿Alguna solución al problema?

Otra cosa, ¿es arriesgado hacer el Jailbreak?

Un saludo y gracias por todo.

Gracias  
Etiquetado en:
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5639 Agradecido: 990
22 Sep 2012, 18:43# 2

Simple... revisa la sección de Jailbreak de esta IpadForos. Cuando termines de leer el tutorial completo ya tendrás todas tus inquietudes satisfechas.

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 45 Agradecido: 6
22 Sep 2012, 21:09# 3
jorose1987 escribió:Hola compañeros, en primer lugar me presento ante vosotros y felicitaros por esta gran comunidad.

Dispongo de un iPad (modelo: MC979TY) con iOS v5.1 y quisiera realizarle el Jailbreak, pero he leído que aún no se puede para la iOS v5.1

He pensado en actualizar a iOS v5.1.1 y luego hacerle el Jailbreak con Absinthe v2.0.4 que si es compatible pero a la hora de querer actualizar a iOS v5.1.1 mediante WiFi me salta el siguiente mensaje: "Imposible verificar la actualización. Se ha producido un error al verificar iOS 5.1.1 porque ya no está conectado a Internet." ¿A qué es debido?

Por iTunes, me salta que hay una nueva versión pero es la iOS v6 a la cual no quiero actualizar pues perdería la forma para hacerle el Jailbreak.

¿Qué me aconsejáis? ¿Alguna solución al problema?

Otra cosa, ¿es arriesgado hacer el Jailbreak?

Un saludo y gracias por todo.


SI se podía hacer jail a la versión 5.1, ahora no podrás.

Deduzco que nunca has echo jail, por lo tanto tampoco tendrás los certificados shsh de tu version, y siento decirte que ya no podrás actualizar a la versión 5.1.1, porque apple ha dejado de firmarla, precisamente ayer, de ahí que cuando conectes a itunes te oblige a actualizar a ios6...

Por lo que te aconsejo mantenerte en la versión que estás a la espera de que salga el jail de ios6.
Gracias  
iMiembro
iMiembro
Mensajes: 24 Agradecido: 0
23 Sep 2012, 12:35# 4

Gracias a los dos por vuestra ayuda.

Entonces no hay manera de actualizar a v5.1.1 para hacerle el Jailbreak ya que en mi caso nunca lo he realizado y no tengo los archivos que dices, ¿es así?

Ufff, que mala suerte, esperaré entonces al Jailbreak de la iOS v6.

Un saludo.

Gracias  
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5639 Agradecido: 990
23 Sep 2012, 12:51# 5

No ha muerto nadie por no tener Jailbreak en su iPad. Tampoco es mala idea andar con un iPad actualizado a su último iOS y disfrutar de sus mejoras. Tener o no tener Jailbreak es una decisión personal, se puede actualizar al iOS 6.0 y no estar de mala suerte.

Gracias  