Volver a activar ios 7.1.2

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
12 Oct 2014, 23:19# 1

Hola!
Tengo un Ipad 2 y desde que he actualizado a ios 8 el cable Hdmi no me funciona.
El cable no es de Apple. He intentado volver al ios 7.1.2 pero me lleva a descargar un ios que luego no me permite aplicar porque me salta error.
¿Me podriais indicar si tengo alguna otra forma de volver a un ios anterior o alguna solucion para el cable que no sea gastarme 40 euros en el de apple?

Gracias

Gracias  
Etiquetado en:
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5621 Agradecido: 985
13 Oct 2014, 02:01# 2

Que todos los diablos caigan sobre Apple (ironía) por inventar, patentizar, producir, a un costo determinado, un producto de calidad, lo optimiza para un sistema, lo distribuye y lo vende al precio de su calidad y viene un zángano y lo copia violando mi patente y lo vende a precio de «vaca muerta» sin ninguna garantía ni consideración al usuario final ¿y no quieren que defienda mi inversión?

Ya no es posible regresar a ningún iOS anterior al iOS 8, también perdí un cable HDMI con el iOS 8, en mi caso hace unos dias compré uno en la tienda Apple certificada en Santo Domingo.

Por aquí te dejo un enlace de como identificar cables no certificados por Appple. No queda de otra.

Gracias  
iMiembro
iMiembro
Mensajes: 22 Agradecido: 1
15 Oct 2014, 10:29# 3

Ante comentar que soy un recién llegado al mundo Apple, pero me parece increíble que no te deje poner la versión de sistema operativo que quieras

Enviado desde mi SM-N9005 mediante Tapatalk

Gracias  
Moderador
Moderador
Mensajes: 1124 Agradecido: 149
15 Oct 2014, 13:38# 4

En realidad tiene lógica. Evitas eso que sucede en Windows que hace que al querer instalar un programa no te deje porque es para otra versión, porque necesitas otra Netframework o porque descargaste el de la versión de 64 bits y tu tienes el Windows de 32.

El verdadero problema, entiendo yo, es que se han apresurado con ios 8 y la versión oficial tiene más bugs que una beta 2 de un ios anterior. Hace menos de un mes que la lanzaron y ya hubo 8.0.1, 8.0.2. 8.1 beta 1 y ahora 8.1 beta 2. Han sido muy desprolijos esta vez.

Gracias  
iMiembro 5G
iMiembro 5G
Mensajes: 185 Agradecido: 49
15 Oct 2014, 15:43# 5

=> Mensaje duplicado. Ruego al moderador que lo elimine <=

Última edición por djinn el 15 Oct 2014, 15:50, editado 1 vez en total
Gracias  
iMiembro 5G
iMiembro 5G
Mensajes: 185 Agradecido: 49
15 Oct 2014, 15:48# 6
Alesr5 escribió:En realidad tiene lógica. Evitas eso que sucede en Windows que hace que al querer instalar un programa no te deje porque es para otra versión, porque necesitas otra Netframework o porque descargaste el de la versión de 64 bits y tu tienes el Windows de 32.
Permíteme que aporte información al respecto, porque lo que dices no es exactamente así y tampoco tiene mucho que ver con la imposición de instalar el último iOS disponible.

En un PC siempre es posible cambiar el sistema operativo por el que el usuario quiera. En un dispositivo móvil Apple no, porque Apple quiere que uses siempre la última versión por una serie de motivos que ya expliqué AQUÍ.

Los programas de PC, salvo honrosas excepciones, son compatibles con las versiones de Windows más antiguas, incluso algunas de ellas sin soporte técnico, como ocurre ya con Windows XP. A Windows XP, Microsoft ya no le da soporte técnico, pero aun así, todavía siguen saliendo nuevas versiones de programas compatibles con este sistema operativo. E incluso todavía algunos pocos pueden funcionar con sistemas más primitivos, como Windows 2000.

.NET Framework es un conjunto de bibliotecas y programas para desarrollar rápidamente aplicaciones. Es un componente software requerido por algunos programas desarrollados con esta tecnología. Si el usuario descarga un programa que sólo funciona con .NET 1.1 y tiene instalado el 3.0 (por poner un ejemplo), no hay nada que le impida instalar AMBOS para que ese programa funcione, y que el resto que tenga instalados que dependan del 3.0 también. E incluso si el programa no requiere la última versión de .NET, el usuario no tiene necesidad de actualizar. Además, .NET no es un sistema operativo como iOS, es un componente que se puede poner y quitar cuando se quiera sin alterar el sistema operativo.

Respecto al ejemplo de Windows de 32 bits y de 64, decirte que los de 64 pueden ejecutar programas de 64 y de 32 bits. Sólo el de 32 no puede ejecutar código nativo de 64 bits. Y por supuesto, el usuario puede poner la versión que quiera. De hecho, Microsoft permite que instales la versión que quieras si has comprado la licencia.

En ninguno de los ejemplos que he puesto, hay una imposición al usuario de usar una determinada versión del sistema operativo. Los motivos por los que creo que Apple obliga esto (tampoco tengo la verdad absoluta) los explico en el enlace que he puesto arriba y, bajo mi punto de vista, el enfado de cromo320 y el de muchos otros, está bastante justificado.

Por cierto, Android también es un sistema operativo para dispositivos móviles y, a diferencia de iOS, se pueden instalar versiones más viejas, aunque eso sí, no es fácil y no está exento de problemas, pero la posibilidad está ahí.
Gracias  
iMiembro
iMiembro
Mensajes: 22 Agradecido: 1
15 Oct 2014, 18:01# 7

Desde mi humilde opinión creo que deberíamos poder instalar el sistema operativo que mejor se al equipo que disponemos

Gracias  
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5621 Agradecido: 985
15 Oct 2014, 19:40# 8
cromo320 escribió:Desde mi humilde opinión creo que deberíamos poder instalar el sistema operativo que mejor se al equipo que disponemos

Desde mi humilde opinión deberíamos evitar el fenómeno de Fragmentación
Imagen
Gracias  
Moderador
Moderador
Mensajes: 1124 Agradecido: 149
15 Oct 2014, 20:38# 9

Djinn, entiendo tu postura. Pero en tus escritos se evidencia que sabes de computación y quizas por eso, deseas moverte con más libertad con tu hardware. En mi caso, que soy un simple usuario, me resulta muy cómodo ir a la Appstore, elegir una aplicación y descargarla sin que se me hagan preguntas respecto a mi sistema operativo o se me advierta que necesito un plug in o extensión. Y que cuando se descarga, hago un toque en Abrir y funciona.

Quizás eso no sería posible si hubiera más versiones de ios disponibles.

Pero lo mío es solo una opinión de mis vivencias como usuario. En mi PC, en donde también soy usuario no calificado, debo luchar bastante con las descargas. Ni hablar de cuando debo reinstalar Windows y pierdo una tarde buscando los drivers que Windows no instala. No es una crítica, simplemente es algo que me pasa. Por el contrario, y aunque no pueda elegir, es un placer restaurar el Ipad (consecuencia de cuando intenté probar betas, hacer jailbreak o instalar ios 8 vía OTA, que fue un suplicio)
Saludos,

Gracias  
iMiembro 5G
iMiembro 5G
Mensajes: 185 Agradecido: 49
16 Oct 2014, 04:26# 10
Alesr5 escribió:Djinn, entiendo tu postura. Pero en tus escritos se evidencia que sabes de computación y quizas por eso, deseas moverte con más libertad con tu hardware.
No hace falta tener conocimientos de informática para pensar así. Muchos aficionados a los ordenadores también piensan así.
En mi caso, que soy un simple usuario, me resulta muy cómodo ir a la Appstore, elegir una aplicación y descargarla sin que se me hagan preguntas respecto a mi sistema operativo o se me advierta que necesito un plug in o extensión. Y que cuando se descarga, hago un toque en Abrir y funciona.
Pues claro que sí, si no te he dicho lo contrario, te he dicho que el ejemplo que pusiste no se ajusta a este caso (no sé si entiendes bien como me expreso, lo digo porque soy español y probablemente seas latinoamericano). ¿Qué impediría que puedas hacer lo mismo, esto es, instalar la app en tu tablet teniendo la posibilidad de instalar una versión anterior de iOS? ¿Acaso todas (o la mayoría de) las apps requieren tener instalada la última versión de iOS? ¿Verdad que no? Es más, muchas no soportan la última versión por no estar preparadas para ello, y es necesario esperar a que el programador la actualice.
Quizás eso no sería posible si hubiera más versiones de ios disponibles.
Sigo sin entenderlo. Si quieres instalar una app que necesite una versión posterior, instalas un iOS más moderno, y luego, si algún día quieres volver a una anterior, pues vuelves a la anterior o esperas a que el desarrollador de dicha app opte más adelante por hacerla compatible con esa versión que no lo fue en su día.

Eso es lo que debería ser posible y, a día de hoy, Apple no lo permite. ¿Se me entiende ahora?
Pero lo mío es solo una opinión de mis vivencias como usuario. En mi PC, en donde también soy usuario no calificado, debo luchar bastante con las descargas. Ni hablar de cuando debo reinstalar Windows y pierdo una tarde buscando los drivers que Windows no instala. No es una crítica, simplemente es algo que me pasa. Por el contrario, y aunque no pueda elegir, es un placer restaurar el Ipad (consecuencia de cuando intenté probar betas, hacer jailbreak o instalar ios 8 vía OTA, que fue un suplicio)
Saludos,
Sí, la verdad es que Windows es un sistema operativo que deja mucho desear, no es ni de lejos el mejor ejemplo de sistema operativo de PC cómodo de usar para el usuario, sin complicaciones de instalaciones, drivers, bibliotecas, y todo eso que conoces. Quizás se debiera haber puesto como ejemplo OS X, excelente S.O., pero es exclusivo de Mac, claro. Linux es un sistema operativo robusto de verdad, pero también tiene la complejidad de las versiones de los paquetes instalados para que te funcione tal o cual aplicación.

@pivek: Evitar la fragmentación tiene 2 cosas buenas y 1 mala.

Las buenas son que, primero, al tener todos los dispositivos la misma versión de sistema operativo, se facilita el trabajo a los desarrolladores de apps al no tener que contemplar versiones anteriores (pero muchos sí lo hacen) e incluso los desarrolladores pueden hacer uso de nuevas características del sistema para enriquecer aún más sus apps; y segundo, el soporte técnico para el dispositivo, que está unificado al estar destinado a una misma versión del sistema operativo. Pero tiene otra mala y es para el usuario, que no tiene libertad para poder elegir.

Lo ideal sería que Apple siempre acertara con sus versiones de iOS y todas funcionaran como un reloj, pero la realidad está diciendo precisamente lo contrario con el tremebundo fracaso de iOS 8 en su lanzamiento, que incluso con su revisión 8.0.2 todavía está planteando problemas a algunos usuarios, lo que hace que muchos de ellos estén jurando en arameo porque Apple no les permite volver a su iOS 7, que funcionaba sin causarles problemas. Y no sólo eso, sino que puede haber gente que les guste más iOS 7 o iOS 6 por el motivo que sea y prefiera quedarse con antiguas apps y renunciar a nuevas preparadas exclusivamente para iOS 7 u 8 (todo es posible en este mundo).

Esto ya lo expliqué en el enlace que puse en el post anterior y es como yo lo veo. Permitir la fragmentación perjudica a Apple y a los programadores, pero no tanto al usuario, al revés, yo creo que le da más flexibilidad para poder elegir lo que le guste y/o más le convenga. Apple optó por estas 2 ventajas para quitarse muchos problemas de enmedio, pero en perjuicio de la libertad del usuario, y así sigue de momento la cosa.
Gracias  
1 persona ha dado las gracias: pivek

Enviar vídeos y música para iPad
Publicidad
Publicidad