Skype ya no es compatible con OS X 10.5 Leopard y versiones anteriores

Para dar las gracias debes entrar o registrarte en el foro

iMiembro Pro
iMiembro Pro
Mensajes: 712 Agradecido: 322
11 Ago 2014, 20:47# 1
Imagen

Texto citado
Los rumores se confirman: Skype ha retirado el soporte para versiones antiguas de OS X, de forma que a partir de ahora todos los usuarios con OS X 10.5 Leopard o anterior no podrán utilizar el sistema de comunicación de Microsoft, al menos por el momentos, puesto que dadas las dudas suscitadas con el retiro del soporte para esta versión, los de Microsoft han confirmado que Skype volverá a estas versiones de OS X pronto.

A pesar de que OS X Leopard es un sistema con muchos años a sus espaldas, que ya en 2013 dejó de recibir actualizaciones por parte de Apple, aún una base de usuarios que tienen instalado este sistema, por lo que la retirada del soporte de Skype para esta versión de OS X es una mala jugada, anunciada, pero mala. Como hemos dicho, Skype para OS X Leopard volverá a estar disponible, pero mucho me temo que es el futuro del fin para las versiones más antiguas de OS X ahora que Yosemite está a la vuelta de la esquina.

En cuanto tengamos más noticias sobre la llegada de esa versión legacy a OS X Leopard, iremos informando puntualmente, pero lo cierto es que no es muy común que terceros siguan dando apoyos a sistemas a los que Apple ya no da soporte.


Vía | appleweblog.com
Gracias  
Etiquetado en: