Estás en: error 3194

error 3194

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 7 Agradecido: 3
19 Ago 2010, 03:46# 1

acabo de comprar un ipod touch de 3 generacion de 32 gigas con firmware 3.1.1 spirit no lo reconoce para el jailbreack, me bajo el firmware 3.1.3 y al restaurar me sale error 3194 ¿alguna solucion? el ipod es totalmente nuevo no se que solucion tiene gracias

Gracias  
Etiquetado en:
iMiembro Pro
iMiembro Pro
Mensajes: 685 Agradecido: 185
19 Ago 2010, 11:31# 2

No entiendo muy bien lo que dices (me bajo el firmware 3.1.3).
Quieres decir que con el firm 3.1.1 el spirit no te funciono actualizaste a la version 3.1.3 y al restaurar te sale dicho error, ese error tiene que ver con que no guardaste el ecid.

Leete este post


Me parece que va por ahy lo que te pasa. Si no es eso explicate mejor de lo que realmente has echo con mas detalle.
Me gustan los aparatos de Apple.

Disfruta de la vida!!!


MacBook air 11" I5 2g ram 64gb flash
Ipad4 32gb wiffi 3g
Mac Mini core2duo 2.4ghz 320gb 8gb ram
Iphone 5 16gb
Gracias  
1 persona ha dado las gracias: pepetpitufo
iMiembro
iMiembro
Mensajes: 7 Agradecido: 3
20 Ago 2010, 09:37# 3

gracias por el interes pero hay que esperar porque por error actualize a 4.0.2 :thanks:

Gracias  
iMiembro
iMiembro
Mensajes: 12 Agradecido: 0
17 Sep 2010, 18:59# 4

mi ipad se me quedo blokeado en la manzana y he intentado instalar 3.2.1 mi firmware anterior era la 3.2 y en itunes me da este erros al restaurar

JuanPlk
Gracias  
iMiembro 7G
iMiembro 7G
Mensajes: 346 Agradecido: 112
18 Sep 2010, 05:12# 5

Creo que es un error que depende de muchos factores.

Tienes jailbreak? si es así y quieres bajar de versión, debes haber guardado previamente la SHSHs, sin eso no hay nada que hacer.
Si no tienes jailbreak me parece que vas a tener que restaurar a la última versión, la 3.2.2

Gracias  
iMiembro 6G
iMiembro 6G
Mensajes: 240 Agradecido: 61
18 Sep 2010, 10:32# 6

Como comentaban en otro post por ahí, prueba esto:

1.- descarga el firmware que quieras ponerle
1 y medio.- cambia el archivo "hosts" de c/windows/system32/drivers/etc añadiendo "74.208.10.249  gs.apple.com"
2.- conectalo y abre itunes
3.- pulsa el boton restaurar y "mayusculas" a la vez
4.- selecciona el firmware
5.- visita http://www.jailbreakme.com

Gracias  
iMiembro Pro 6G
iMiembro Pro 6G
Mensajes: 4651 Agradecido: 1999
26 Sep 2010, 05:07# 7

Si nada de eso funciona puedes probar con este programa. Ejecútalo antes de intentar restaurarlo. Un saludo ;)

Gracias  
iMiembro
iMiembro
Mensajes: 3 Agradecido: 0
18 Dic 2010, 18:50# 8

hola alguien puede ayudarme??? tengo el ipad y al conectarlo le instale sin kerer el ios 4.2.1 bien ize jalibreak con redsnow y cidya, y todo bien solo k al apagar e dispositivo y encenderlo de nuevo se me keda en la manzanita y debo de restauralo si kiero encenderlo...no me deja encenderlo kiero decir .tome la decision de bajarme la ios 3.2 para hacer el jalibreak con limera1n pero al instalarse se keda el ipad en la pantalla de conectelo a itunes....y me da error al instalarlo 1931 o algo asi....n hay manera de meterle una actualizacion mas baja teniendo la 4.2.1????estoy desesperado muchas gracias x adelantado

Gracias  
iMiembro Pro 6G
iMiembro Pro 6G
Mensajes: 4651 Agradecido: 1999
17 Ene 2011, 23:21# 9
david33 escribió:hola alguien puede ayudarme??? tengo el ipad y al conectarlo le instale sin kerer el ios 4.2.1 bien ize jalibreak con redsnow y cidya, y todo bien solo k al apagar e dispositivo y encenderlo de nuevo se me keda en la manzanita y debo de restauralo si kiero encenderlo...no me deja encenderlo kiero decir .tome la decision de bajarme la ios 3.2 para hacer el jalibreak con limera1n pero al instalarse se keda el ipad en la pantalla de conectelo a itunes....y me da error al instalarlo 1931 o algo asi....n hay manera de meterle una actualizacion mas baja teniendo la 4.2.1????estoy desesperado muchas gracias x adelantado


Lo que pasa es que tu jailbreak es tethered, leete esto: scene/spirit-jailbreak-para-ipad-t628.html ;)
Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 33 Agradecido: 1
17 Abr 2011, 20:17# 10

Cuando lo estoy actualizando a la ultima version me da este error.Alguien sabe porque?

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad