duda sobre firmware 5.1.1

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 4 Agradecido: 0
28 May 2014, 22:38# 1

hola muchachos me presento, soy leonardo de argentina, encontre esta pagina de casualidad y la verdad que esta muy buena! mucha gente solidaria!
mi duda es la siguiente, tengo un ipod touch 3g que tiene el firmware 5.1.1, cuando quiero bajar aplicaciones tales como facebook o parecidas me dice que mi firmware tiene que ser superior a 6.0, se puede en un 3era generacion como el mio poner un firmware superior a 6.0?
MUCHAS GRACIAS!!!

Gracias  
Etiquetado en:
Colaborador
Mensajes: 47 Agradecido: 28
06 Jun 2014, 23:37# 2

Si vas a la seccion jailbreak y ahi buscas los firmwares, encontraras de iphone 3 hasta el 6.1. Prueba a instalarlo.


Enviado desde mi iPhone utilizando Tapatalk

El ignorante afirma, el sabio duda y reflexiona.
El sabio no dice todo lo que piensa, pero siempre piensa todo lo que dice.

- Aristóteles
Gracias  
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5668 Agradecido: 997
06 Jun 2014, 23:57# 3

No puedes instalar iOS 6 en un iPod 3G, pero sí puedes utilizar el white00r 6 e instalarlo.

Suerte y nos deja saber como te fue emo:-:3

Gracias  
1 persona ha dado las gracias: leonardo6140
Colaborador
Mensajes: 47 Agradecido: 28
08 Jun 2014, 22:12# 4

Si quieres instalar aplicaciones que no son compatibles con tu version, hubo alguien que pedia para dropbox. Puedes buscarlo si te interesa.
Para eso debes buscar el ipa de la app que quieres mirando las versiones compatibles.


Enviado desde mi iPhone utilizando Tapatalk

El ignorante afirma, el sabio duda y reflexiona.
El sabio no dice todo lo que piensa, pero siempre piensa todo lo que dice.

- Aristóteles
Gracias  
iMiembro
iMiembro
Mensajes: 4 Agradecido: 0
09 Jun 2014, 15:59# 5

hola muchachos, estoy por instalar el white00r a ver como va.. si no arranca mas mi ipod les avisoo!! jjaajajaja

Gracias  
iMiembro
iMiembro
Mensajes: 4 Agradecido: 0
09 Jun 2014, 22:12# 6

bueno recien trate de instalar el white00r y no me deja... me dice que la version es diferente o no es compatible.. asi que estoy volviendo a recuperar mi ipod... estoy como al principio... lo voy a tener que dejar asi me parece..

Gracias  
Colaborador
Mensajes: 47 Agradecido: 28
12 Jun 2014, 13:53# 7

Por que no pruebas lo que te dije? Hay gente a la que le ha ido bien, solo has de buscar la app y la version de tu ios. Por ejemplo, facebook ios 5.1 en google y veras


Enviado desde mi iPod touch 5 con Tapatalk

El ignorante afirma, el sabio duda y reflexiona.
El sabio no dice todo lo que piensa, pero siempre piensa todo lo que dice.

- Aristóteles
Gracias  
iMiembro
iMiembro
Mensajes: 4 Agradecido: 0
12 Jun 2014, 21:01# 8

Bueno ahora lo voy a probar a ver que pasa, cualquier cosa aviso!

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad