Ayuda con itunes 10.5.3, 64 bits

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 2G
iMiembro 2G
Mensajes: 30 Agradecido: 4
15 Feb 2012, 12:51# 1

Ayuda!!!!! Disculpad si abro un tema nuevo, pero no encuentro ninguna respuesta a mi problema. He instalado itunes 10.5.3 64 bits, windows 7, unas cuantas veces después de desinstalarlo desde el panel de control ya que se colgaba a menudo al cargar música, fotos o cualquier cosa. El problema es que ahora al conectar el Ipad o el Ipod, me dice que no está instalado itunes y que debo descargarlo y cargarlo de nuevo. Alguien puede darme una solución. Además de cabreado, estoy desesperado. Gracias.

Gracias  
Etiquetado en:
iMiembro Pro
iMiembro Pro
Mensajes: 609 Agradecido: 139
15 Feb 2012, 13:41# 2

Yo también instalé iTunes en un Windows 7 de 64 bits y al principio no había manera de que lo instalase y ya andaba medio desesperado hasta que leí (casi siempre hacemos las cosas sin leer) que había que desactivar el/los antivirus que se tuvieran para no interferir con la aplicación.

Así que después de desactivar la protección permanente que tenía del antivirus me puse a instalarlo y todo perfecto, no se si será tu caso. emo:-:3

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 30 Agradecido: 4
15 Feb 2012, 21:05# 3

Muchas gracias Mig21. No he tenido que cerrar el antivirus. He quitado del ordenador todo lo que tenía instalado de Apple. He vuelto a cargar otra vez itunes, desde la página oficial, y ..... emo:-:13 ¨"voila", ha funcionado de momento. Salu2

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad