Qué hago mal?? Jail con 5.0.2 ATV 1080.

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 3G
iMiembro 3G
Mensajes: 52 Agradecido: 2
12 Ago 2012, 18:27# 1

He estado mirando por el foro y he creído entender que si es posible hacer el jail con ATV 5.0.2 1080. El tema es que lo he intentado tal y como dicen los tutoriales del foro y cuando no me da problema de que mi aparato no es soportado por el seasonPass, se me queda pillado al final del todo cuando dice que todo ha ido bien, cuando no me da error 1604... es decir que ya no se por donde tirar.
Lo mas cerca que he estado ha sido cuando se quedó pillado la pantalla final.

Tambien lo he intentado con Windows y con varios cables USB. (que por cierto ninguno es capaz de enceder el ATV sin necesidad del cable de corriente, no se si eso es esencial, he leido de todo)

Los ultimos errores son de la ultima pantalla donde dice "Itunes restore script sucessfull" que se queda ahí de manera perpetua...

Qué hago mal??

Gracias

Gracias  
Etiquetado en:
iMiembro 6G
iMiembro 6G
Mensajes: 277 Agradecido: 98
12 Ago 2012, 19:46# 2

todo... no hay version de aTv flash para el Apple tv3...

estan ello, y es que aun NO hay JailBreak para ese dispositivo...

ten paciencia... ya saldra algo


Salu2

Gracias  
iMiembro 3G
iMiembro 3G
Mensajes: 52 Agradecido: 2
12 Ago 2012, 22:33# 3

Jajaja.gracias, Vaya tela menuda empanada llevo. Pero de todas yo he leido en los foros un compañero que después de hacer el jail en la versión 5.0.2 del 1080 y que le habia ido bien y ademas preguntaba a la gente porque no veía las películas en 1080 ... y los companeros le han contestado....

En fin gracias.

Gracias  