Iweb no funciona bién en Lion cuando tienes varios dominios.

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 10 Agradecido: 12
26 Jul 2011, 13:11# 1

He encontrado esto en un foro de soporte y posteo aquí por si alguien tiene el mismo problema. Funciona en lion, pero no es la mejor solución. Hace cosas raras como abrir varias veces iweb pero funciona. Programas como iWeb Buddy o iWeb sites no funcionan en lion y serían la mejor solución.
Espero una rápida actualización. Mientras tanto

1) el lanzamiento AppleScript Editor.app, está en /carpeta Aplicaciones
2) copia el siguiente en la ventana Editor AppleScript:

do shell script "/usr/bin/defaults write com.apple.iWeb iWebDefaultsDocumentPath -boolean no"

delay 1

tell application "iWeb" to activate


3) barra de menú seleccione -> Archivo -> Guardar como ... (darle un nombre)
4) en el menú Formato de archivo emergente, seleccione -> Aplicación
5) que las opciones de seguridad: la pantalla de inicio está desactivada
6) haga clic en el botón Guardar
Imagen

La próxima vez, en lugar de lanzar de iWeb, lanzar esta nueva aplicación.

si quieres descargar el que hice yo siguiendo esta guía:
iWeb Multi Domain.zip (352.2 KB)
http://www.megaupload.com/?d=PPAWCYPW

Más información:
https://discussions.apple.com/message/15706575%20#%2015706575

La espera de los comentarios u otras soluciones. Bibibear69 Un cordial saludo

Gracias  
1 persona ha dado las gracias: santiagoraul
Etiquetado en:
iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
06 Ago 2011, 11:51# 2

Muchas gracias, tengo unos 50 dominios con iweb y tenía ese problema. He ejecutado el script y funciona perfectamente
Gracias de nuevo

Gracias  
iMiembro 3G
iMiembro 3G
Mensajes: 50 Agradecido: 23
09 May 2013, 18:40# 3

GRA
CI
AS
!!!!

y el foro de soporte de Apple mientras tanto recomienda que saques el DOMAIN de su sitio cada vez y metas uno nuevo, de locos!!!

Gracias  