[SOLUCIONADO]Tras Jailbreak iconos oscurecidos con indicacion Esperando...

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 11 Agradecido: 10
21 Oct 2011, 12:16# 1

No se que hago mal, pero he intentado varias veces el Jailbreak del IOs 5 en el Ipad 1 y lo hago de la siguiente manera:
1-Actualizo a IOS5 con itunes y restauro copia de seguridad
2-Con Redsnow 0.9.9b6 hago jailbreak e instalo Cydia
3-Reinicio y arranco thetered con Redsnow 0.9.9 b6 en la opción "just boot"
4-Entro en Cydia y actualizo paquetes esenciales e instalo installous desde el repositorio de hackulo, incluso instalo SBsettings
5- aplico de nuevo el paso 3

Pues bien tras esto sigue apareciendo aquellos iconos de las aplicaciones que fueron instaladas desde installous y que fueron restauradas por la copia de seguridad con su icono oscurecido con la barra de descarga debajo, como si intentara descargarlo de la Appstore y pone debajo de todos "Esperando..." y asi sigue indefinidamente.
¿Alguien sabe que hago mal?

Última edición por emeka01 el 24 Oct 2011, 15:42, editado 1 vez en total
Gracias  
Etiquetado en:
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1221 Agradecido: 440
21 Oct 2011, 15:39# 2

Cuando arranques tethered supongo que instalaras installous,dentro de settings marca itunes sync , vuelve a cargar la copia de seguridad estando tethered y mira si ahora se instala todo
Saludos

Gracias  
iMiembro
iMiembro
Mensajes: 11 Agradecido: 10
22 Oct 2011, 11:43# 3

Gracias djmarco por tu respuesta, he probado eso y no funciona, sin embargo si borro la aplicación en el ipad con la x del icono vibrando, despues la bajo de installous y si funciona, si borro varias y las cargo de nuevo desde itunes no funciona, es decir vuelven a aparecer sombreadas y con el "Esperando..", debe ser algo que esta mal en itunes y no se que es, no se si quitar todos los archivos de itunes y volver a meterlos arrastrando todos los ipa al icono de itunes.

Gracias  
iMiembro
iMiembro
Mensajes: 11 Agradecido: 10
24 Oct 2011, 15:40# 4

Parece ser que el problema estaba en confirmar la cuenta de la Apple Store, tras hacerlo funciono todo.

Gracias  