El exploit de IONIC funciona en 4.3.4

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 6G
iMiembro 6G
Mensajes: 253 Agradecido: 23
16 Jul 2011, 16:45# 1

Al parecer Apple solo se ha preocupado de cerrar el jailbreak del iPad 2, ya que el exploit de i0n1c para convertir Limera1n en untethered sigue abierto, es decir, se podría hacer jailbreak untethered a todos los dispositivos con iOS 4.3.4 menos al iPad 2.

Pero parece que el creador (y único conocedor) del exploit no tiene intención de actualizar su exploit para que funcione en iOS 4.3.4 inmediatamente (como podéis leer en el tweet que acaba de lanzar).

Así que lo único que queda es NO ACTUALIZAR a iOS 4.3.4 para poder seguir usando los 2 jailbreaks que tenemos ahora mismo disponibles: Redsn0w y jailbreakme.com

Fuente: http://www.actualidadiphone.com/

NO al Cierre de webs, CONTRA LA LEY SINDE!!
Gracias  
Etiquetado en:
iMiembro
iMiembro
Mensajes: 12 Agradecido: 1
17 Jul 2011, 16:19# 2

Yo tengo la 4.3.2. y pensaba actualizar a la 4.3.3 antes del jailbreak pero me encuentro que en ITunes ahora te actualizan a 4.3.4

Puedo hacer jailbreakme con 4.3.2 en ipad2?

Gracias

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad