Como actualizar a 3.2.1 si en iTunes solo me aparece la 3.2.2

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 8 Agradecido: 0
03 Sep 2010, 14:26# 11

Me pasa lo mismo. Tengo un iPad con 3.2 con jailbreak.
Por algunos problemas con el wi-fi quería pasarlo a la 3.2.1, pero no hay manera. Editando el fichero Hosts, sin editarlo... Da siempre el mismo error: el dispositivo no es elegible para esta build. Solo permite actualizar a la 3.2.2. ( Por descontado que hago lo de elegir un firmare específico con la opción Alt del Mac, eligiendo el fichero de la 3.2.1).

Otra cosa rara es el cydia en el 3.2. He guardado el SHSH en cydia, y sin embargo Cydia me dice que tengo el SHSH salvado para la 3.2.2. Nunca he actualizado a la 3.2.2. Desde que lo compré está en la 3.2. A lo mejor eso influye en el hecho de que incluso editando el fichero hosts no funcione.

Gracias  
Etiquetado en:
iMiembro 3G
iMiembro 3G
Mensajes: 78 Agradecido: 22
04 Sep 2010, 10:42# 12

Prueba a hacerlo desde otro ordenador (preferiblemente windows) en el que no tengas el ipad sincronizado y eligiendo el firmware (shift+restaurar) He leido por ahi que funciona (salvando shsh en local y editando el host)

Gracias  
iMiembro
iMiembro
Mensajes: 8 Agradecido: 0
04 Sep 2010, 16:34# 13

Gracias por contestar... Tengo una duda con lo que dice. Si en Cydia sólo tengo salvado el SHSH del 3.2.2 (aún sin nunca haber actualizado a la 3.2.2), cuando intente conectar con Saurik, nunca me dará permiso para actualizar al 3.2.1, no?

Respecto a lo que dices, he intentado con Tiny Umbrella salvar el SHSH del 3.2 en local, pero me da error. No se... Hago algo mal.

09/04/2010 16:27:30.654 Asking CYDIA for SHSH blobs for iPad3G 3.2 (7B367)...
09/04/2010 16:28:26.975 This device isn't eligible for the requested build.
09/04/2010 16:28:26.984 CYDIA DOES NOT HAVE YOUR SHSH FOR iPad3G 3.2 (7B367) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.

Seguiré probando.

Gracias  
iMiembro 3G
iMiembro 3G
Mensajes: 78 Agradecido: 22
05 Sep 2010, 14:19# 14

Solo se puede restaurar a las versiones de las que tienes guardado los shsh. Es decir, si lo tienes guardado para 3.2.2 no puedes bajar a la 3.2.1

Lo siento pero creo que no hay nada que hacer... bueno, si, esperar a noviembre y ponerle la 4.2 que saldra :) dos meses pasan volando.

Por si lo necesitas

AutoSHSH-3.1.3_3.2--RC2.exe
http://www.megaupload.com/?d=1DUW7NVK

umbrella-4.01.08.exe
http://www.megaupload.com/?d=PSKT01R9

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad