Estás en: ayuda installous

ayuda installous

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 4G
iMiembro 4G
Mensajes: 130 Agradecido: 34
18 Feb 2011, 23:15# 1

Tengo JB con RC6.1.

estoy instalando installous 4 y siempre me da error al arrancarlo, me da api unavailable y no puedo ver ninguna aplicación

¿donde está el error?

Si te mi comentario te ha ayudado, pulsa en GRACIAS, así podré decirte, "de nada, ha sido un placer"
Gracias  
Etiquetado en:
iMiembro Pro
iMiembro Pro
Mensajes: 735 Agradecido: 776
18 Feb 2011, 23:46# 2

A ver de que repositorio de Cydia lo descargastes? y que versión? la actual es la 4.0.10, a mi con el de la pagina oficial me daba errores importantes, incluso tuve que restaurar el iPhone....

Desinstalala y prueba con este enlace que tienes que te dejo en este enlace aquí abajo, solo tienes que saber instalar .deb con iFile, si tienes alguna duda comunicado por aquí y te intentaremos ayudar.

Descarga

>>>>>Installous 4 v4.0.0.10.deb


Un saludo, J.Quintas.

Si te ha servido mi ayuda, dale al botón Gracias
Comentar no cuesta nada... deja tu comentario.

Importate leer: [Reglas] Normas iPad Foros


Imagen
Gracias  
iMiembro 7G
iMiembro 7G
Mensajes: 469 Agradecido: 76
19 Feb 2011, 12:25# 3

yo tengo el installous 3 porque este nunca da errores, en el 4 como bien dice el companero hay gente que le ha tocado restaurar, lo que hay que tener en cuenta es que cuando actualices alguna apli de cydia intentar hacerlo desde la misma repo que instalaste la anterior version, prueba con el deb. que te han puesto ya que el dice que la tiene instalada sin problemas.

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 30 Agradecido: 3
20 Feb 2011, 00:17# 4
k l i k escribió:Tengo JB con RC6.1.

estoy instalando installous 4 y siempre me da error al arrancarlo, me da api unavailable y no puedo ver ninguna aplicación

¿donde está el error?


A mi me pasaba eso que dices, y aunque parezca algo muy raro se solucionó reiniciando el router a donde estaba conectado...Internet funcionaba bien en el iPad y en todos los PC's, lo unico que pasaba era que salia eso en el Installous y no salia ninguna app, y fue reiniciar el router y volvio a funcionar sin problemas.
Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad