Ayuda con jb redsn0w 0.9.10

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 2G
iMiembro 2G
Mensajes: 29 Agradecido: 3
28 Dic 2011, 01:35# 1

Hola, mi caso es el siguiente.
Tengo un iPad original, al que se le puede hacer jb con la última versión de redsn0w, el untethered.
Pero se me presentan varios problemas, el primero es que cuando voy a pinchar en JailBreak, se cierra el programa, así que supongo que añadiendo compatibilidad con Windows XP esta solucionado, y así fué.
El segundo es que, al pinchar en JB, entro en modo DFU, "hace" (fijense en las comillas) el exploit, y se reinicia el iPad para arrancar iOS de modo normal.
Por último, si ya puse el iPad en modo DFU primero, cuando quiero hacer el jb, el redsn0w se queda comprobando el build, y de ahí no pasa, ni a la de 3.
Si alguna cosa de estas ya le pasó a alguno de ustedes, por favor, indiquenme la solución, sí la encontraron, y si no, a ver si entre todos la encontramos.
Menos mal que primero se me ocurrio pasarle el tinyumbrella.
Saludos, y gracias a todos.

Gracias  
Etiquetado en:
iMiembro 2G
iMiembro 2G
Mensajes: 29 Agradecido: 3
28 Dic 2011, 02:28# 2

Ok, me auto-respondo, y perdonad la apertura, pero no recuerdo que fuera necesario este paso, pero si le pasa a alguien, ya lo sabe.
Lo único que tuve que hacer para solventar esto, es elegir manualmente el firmware ya descargado, entonces, se hizo casi todo el solito, jejeje.
En teoría debería ser el redsn0w quien reconozca el fw, pero en mi caso no era así.
Saludos, y felices fiestas.

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad