Ni absinthe ni redsn0w reconocen mi ipad2

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 2G
iMiembro 2G
Mensajes: 26 Agradecido: 0
20 Sep 2012, 23:12# 1

Hola, he actualizado manualmente mi ipad2. Tenía 4.3.3 con jailbreak y lo he pasado a 5.1.1. Todo ha ido bien (bueno, se me borraron todas las apps), pero cuando quiero hacer jailbreak por absinthe, el botón de jailbreak aparece gris y no me deja pulsarlo. He probado con absinthe 2.0.2 y 2.0.4 con el mismo resultado. También he intentado hacerlo con redsn0w, pero me dice que tengo que poner el modo DFU, y cuando lo hago me dice que está en modo incorrecto y que lo ponga modo itunes.
¿Alguien sabe qué hago mal? Gracias.

Gracias  
Etiquetado en:
iMiembro 6G
iMiembro 6G
Mensajes: 227 Agradecido: 14
21 Sep 2012, 00:05# 2

Si primero enciende itunes que reconozca el ipad
Una vez reconocido apaga itunes y te lo reconocer el absinthe

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 26 Agradecido: 0
21 Sep 2012, 08:02# 3

Itunes me reconoce el ipad sin problemas, pero con absinthe y redsn0w no hay manera.

Gracias  
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5639 Agradecido: 990
21 Sep 2012, 12:33# 4

Si tienes Windows XP, es posible que el problema esté en el Windows. No se sabe por qué, pero se sabe que en Windows XP es común la falta de reconocimiento del absinthe en todas sus versiones.

Me pasó igual hace un tiempo, investigué la Web al respecto, y la recomendación que me funcionó es la de "ejecutar el Absinthe desde un Windows Vista o un Windows 7. Yo lo ejecuté, en su momento, exitosamente con Windows 7.

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 26 Agradecido: 0
21 Sep 2012, 12:41# 5

Lo había leído en alguna parte, si. Pero tengo windows 7, he probado también a ejecutarlo como administrador, y nada. Gracias de todos modos.
Por si acaso, cuento el proceso a ver si hice algo mal. Primero guardé las SHSH con el Tinyumbrella, luego en itunes le di a Mays izda.+ restaurar y cargué el archivo con ios 5.1.1. Tras cargarse el ios, vi que me habían desaparecido casi todas las apps (olvidé hacer backup). Entonces me dispuse a hacer el jailbreak y me encontré con el problema.

Última edición por IjonTichy el 21 Sep 2012, 12:50, editado 1 vez en total
Gracias  
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5639 Agradecido: 990
21 Sep 2012, 12:49# 6

Por casualidad... ¿bajaste equivocadamente las versiones para Mac del Absinthe y redSnOw?

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 26 Agradecido: 0
21 Sep 2012, 12:51# 7

No, las versiones eran las de windows. Mira mi anterior post que lo edité, a ver si aclaro algo. Gracias de nuevo.

Gracias  
iMiembro
iMiembro
Mensajes: 13 Agradecido: 0
21 Sep 2012, 12:56# 8

Yo me lo he descargado de aquí, siempre que restauro para hacer limpieza, utilizo este y siempre funciona, por probar que no quede, quizá sea la versión. http://www.2shared.com/file/Rt2sq42d/absinthe-win-20.html

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 26 Agradecido: 0
21 Sep 2012, 13:06# 9

Ok, muchas gracias! Esta tarde cuando llegue a casa lo pruebo.
Un saludo.

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 26 Agradecido: 0
21 Sep 2012, 20:40# 10

Pues nada, he probado con esa versión pero sigue sin reconocerme el ipad. Me estoy temiendo que tendré que volver a 4.3.3 si quiero tener jailbreak, no entiendo en qué fallé.

Gracias  