¿Duda instalando Xcode 4 en Lion 10.7.2 ?

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 3 Agradecido: 0
02 Nov 2011, 23:53# 1

Buenas tardes actualize mi sistema Operativo a Lion version 10.7.2 ,Deseo usar Xcode 4 y el ios sdk 4.3,descargue esa version pero al instalarla pues me aparecio el siguiente error: "Iphone Sdk Requires Mac OSX 10.6.6" y no me dejo instalarlo.Lei que Lion necesita minimo la version de Xcode 4.1. ¿Encontre una version de Xcode 4.1 con el ios sdk 4.3 si lo descargo podre instarlo en lion y tambien me permitira usar el sdk 4.3? Gracias.

Gracias  
Etiquetado en:
iMiembro
iMiembro
Mensajes: 5 Agradecido: 0
14 Feb 2012, 17:55# 2

Hola David, al final siendo novato como soy parece que puedo ayudar más de lo que pensaba.

Mira con Lion puedes (y es lo recomendable); utilizar la última versión del SDK (o sea XCode); una vez descargado e instalado puedes elegir para que versión de iOS quieres relaizar un proyecto sin nigún problema.

Si necesitas alguna ayuda con el proceso me comentas.

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad