Videobrowser sin subtítulos

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
02 Oct 2013, 03:11# 1

Buenas a todo el mundo.

Desde que he actualizado mi iPad a IOS 7, al intentar reproducir cualquier serie en versión original subtitulada he comprobado que los subtítulos no aparecen, cosa que antes sí sucedía. En el iMac, esas mismas series si que aparecen subtituladas. ¿Alguien puede ayudarme o ha experimentado lo mismo?

Un saludo y gracias de antemano.
:thanks:

Gracias  
Etiquetado en:
iMiembro Pro 5G
iMiembro Pro 5G
Mensajes: 2514 Agradecido: 2173
03 Oct 2013, 19:59# 2

Yo no he experimentado eso aunque suelo utilizar más otras apps, si quieres puedes dejar el enlace al vídeo y te puedo comentar si me aparecen o no los subs, un saludo!

Gracias  
iMiembro
iMiembro
Mensajes: 4 Agradecido: 1
04 Oct 2013, 18:32# 3

A mi la verdad es que Video Browser no me daba problemas... El problema es que desde hace unos días, directamente ha desaparecido de la App Store! Así que ten cuidado, no la desinstales y te quedes sin ella...!

Aunque siendo sincero, no me voy a quejar, porque soy desarrollador en mi tiempo libre, y lance hace poco una App parecida ( Video Explorer ), cambiando las cosas que a mi parecer faltaban.. (diseño, poder crear carpetas, y alguna cosa mas) y me viene bien está ausencia :P! Aunque me mosquea un poco que la hayan retirado, y para iPhone no! Alguien tiene alguna idea de por que?

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad