Última versión compatible con mi ios.

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 4 Agradecido: 0
09 Ago 2014, 19:41# 1

Buenas tardes a todos,

en primer lugar perdonad si alguien ya ha preguntado varias veces esto, pero intentado buscar y no he sido capaz.

Me han regalado un ipad de los primeros. El caso es que el ipad cuando me lo dieron venía con una versión de ios 4.3 y con ella me pude bajar aplicaciones en sus versiones compatibles para ios 4.3, pero el problema surge cuando actualizé a ios 5.1.1 pues ahora la mayoría de aplicaciones me dice que debo instalar el ios 7. ¿Hay alguna opción para que pueda descargarme esas aplicaciones anteriores?

Muchas gracias por la ayuda.

Un saludo a todos

Gracias  
Etiquetado en:
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1417 Agradecido: 355
10 Ago 2014, 01:18# 2

Lo primero es que intentes actualizar tu iPad a la última versión de iOS desde iTunes. Lo has hecho?.

Por favor, las dudas en el foro, los mensajes privados no ayudan a los demás
Gracias  
iMiembro
iMiembro
Mensajes: 4 Agradecido: 0
10 Ago 2014, 02:29# 3

Sí, lo he hecho, pero la última versión que me deja actualizar en el ipad 1 es el ios 5.1.1 y por tanto, las versiones más nuevas no las puedo instalar. Pero cuando tenía 4.3 podía instalar versiones compatibles y desde que instalé 5.1.1 no me ofrece esa opción.

¿me puedes ayudar?

Gracias por responder, un saludo

Gracias  
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5609 Agradecido: 984
10 Ago 2014, 02:34# 4

Ya el iOS 5.1.1 es la versión mas reciente que permite el iPad 1. Apple pautó la obsolescencia del iPad 1 hace casi un año, congelando (por asunto de capacidad de procesador) su iOS a 5.1.1; no hay nada mas que hacer al respecto.

Si bien es cierto que muchas aplicaciones te piden, de entrada un iOS a 6.1.1 o posterior, no es menos cierto que también muchas te permiten instalarlas a iOS 5.1.1.

Debes buscarte un compromiso entre ambas situaciones respecto a versiones de aplicaciones. Existe millones de usuarios que aun utilizan el iPad 1 a plena satisfacción.

Mi novia es una que tiene casi todas las aplicaciones de su interés en iOS 5.1.1 en su iPad 1 y afirma no tener quejas; tampoco se anima a comprarse un iPad de ultima generación .

Gracias  
iMiembro
iMiembro
Mensajes: 4 Agradecido: 0
10 Ago 2014, 02:42# 5

Gracias por responder.

Lo que no entiendo es porque con el ios 4.3 me dejó descargarme la app de Facebook y ahora, con el 5.1.1 no me lo ha permitido. Siempre lo puedo mirar en safari, pero me resulta más cómodo con una app.

Un saludo

Gracias  
Moderador
Moderador
Mensajes: 1110 Agradecido: 147
10 Ago 2014, 05:53# 6

¿Te ha sucedido solo con Facebook?

Una solución es la siguiente: ¿tienes las apps guardadas en itunes de alguna PC con la que hayas sincronizado el Ipad? Si las tienes, intenta sincronizar o restaurar la copia de seguridad

Gracias  
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1417 Agradecido: 355
10 Ago 2014, 09:35# 7

Tienes la opción de hacer Jalbreak al dispositivo. Con ello podrás descargarte versiones antiguas de las aplicaciones compatibles con iOS 5

Por favor, las dudas en el foro, los mensajes privados no ayudan a los demás
Gracias  
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5609 Agradecido: 984
10 Ago 2014, 15:22# 8
applecateta escribió:Gracias por responder.

Lo que no entiendo es porque con el ios 4.3 me dejó descargarme la app de Facebook y ahora, con el 5.1.1 no me lo ha permitido. Siempre lo puedo mirar en safari, pero me resulta más cómodo con una app.

Un saludo


En tu primer post dices que te «regalaron» el iPad 1 con un versión de FB ya instalada. Nunca has instalado FB con tu iD, o al menos con el iD al cual estás accediendo al App Store.

Es que para bajar versiones antiguas en iPad 1 a 5.1.1 tienes que haber tenido esa aplicación, (FB en tu caso) previamente bajada con un ID correspondiente desde App Store.

No se pueden bajar versiones viejas disponibles de aplicaciones con un ID que nunca haya previamente comprado (gratis y/o por paga) la referida aplicación.

Esto es lo que tienes que hacer:

1.- baja la versión, cualquiera, de Facebook con tu iD en un iPad 2 o superior (el iPad puede ser tuyo o prestado) o buscas un amigo que ya tenga en su ipad con su ID cualquier versión de FB.

2.- Con ese iD, tuyo o prestado que ya haya bajado exitosamente FB en cualquier iPad (excepto el iPad 1), ve a tu iPad 1 y bajas el FB. Te dará un aviso de instalar la ultima «versión disponible», le das aceptar.

3.- Listo.

... así lo hice con el iPad 1 y el FB de mi novia utilizado mi ID de Apple no el de ella.
Gracias  
iMiembro
iMiembro
Mensajes: 4 Agradecido: 0
10 Ago 2014, 17:47# 9

Pues muchas gracias!!
Eso haré cuando pueda.

Un saludo

Gracias  

Publicidad
Publicidad