Icono gris App " esperando..."

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 5G
iMiembro 5G
Mensajes: 193 Agradecido: 15
02 Oct 2014, 11:52# 1

Hola gente.
A ver me descargue una app con Linkstore. Bueno el caso es que como al darle a descargar no me salió nada, volví y le di. Al final me dirijo al springboard y me doy cuenta de que la app se instalo pero, me salió por duplicado, es decir una esta instalada y la puedo abrir y demás....pero la otra se quedo en esperando.
En fin, he probado de todo o casi de todo.. La he desinstalada le paso icleaner, la vuelvo a instalar y nada.
Desde ifile borro la carpeta del juego, después en ajustes ,general, uso. Borro la app también, hago una limpieza con icleaner y reboot y nada.
El icono sigue ahí.
Esta primera foto es antes de borrar nada.
Imagen
Y esta otra foto ya habiendo borrado la app
Imagen

Ojalá podáis ayudarme, porque estoy un poco desesperado, jaja

Gracias  
Etiquetado en:
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5631 Agradecido: 990
02 Oct 2014, 12:11# 2

Hasta donde sepa, el problema de iconos grises y en bucle de descarga eran inherentes a tener JB. Supongo que lidiando con Cydia puedes resolverlo.

Gracias  
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1417 Agradecido: 355
02 Oct 2014, 13:39# 3

Sincroniza e intenta borrarla desde iTunes en el PC

Por favor, las dudas en el foro, los mensajes privados no ayudan a los demás
Gracias  
iMiembro 5G
iMiembro 5G
Mensajes: 193 Agradecido: 15
21 Dic 2014, 12:37# 4

Gracias....se me olvidó contestar, jeje
Es que he tenido un paron con el ipad, y no lo use en varias semanas.

Ya se soluciono, no recuerdo mu bien como fue, creo que pase icleaner, reiniciando y no se sí desde ifile borre alguna carpeta, no lo recuerdo bien.....

Siento no acordarme bien, porque si lo recordase podría ayudar a alguien más que le pase lo mismo

Gracias  