No funciona el botón de subir volumen tras jailbreak 5.0.1 iPad 2

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 10 Agradecido: 4
13 Feb 2012, 18:41# 1

He realizado el jailbreak 5.0.1 a mi iPad 2 con Absinthe y desde entonces no me funciona el botón de subir el volumen, el de bajar si funciona, alguna solución?

Vi en otro foro que les pasó lo mismo y no lo han solucionado.

En el foro vi que hicieron nuevamente Restauración y Jailbreak, pero sigue presentando el mismo problema.

Agradezco la colaboración y el tiempo que se toman para ayudar.

Rubén.

Gracias  
Etiquetado en:
iMiembro 7G
iMiembro 7G
Mensajes: 391 Agradecido: 42
13 Feb 2012, 20:35# 2

Que raro ya que el jailbreak no debería modificar eso aparte yo llebo desde que salió y aun no me fallo nunca.

Si queréis algun tutoríal pedirmelo en mi canal de Youtube (rafabaredo)
Gracias  
iMiembro
iMiembro
Mensajes: 10 Agradecido: 4
13 Feb 2012, 22:09# 3

El problema no fué desde el comienzo, fue más o menos a la semana de hacerle el Jailbreak. Pero no consigo ni concibo que pueda ser.
No se me ha caído, ni ha llevado golpes, parece algún error de software.
Apenas enciendo el dispositivo, se le sube el volumen al tope y sigue intentando subir, de no ser por el limitante seguiría hasta reventar, apenas bajo un punto del volumen y el sistema deja de subirlo.

De todos modos no es gran problema, porque accedo al menú inferior o barra de tareas (Desconozco el nombre) y desde el volumen de "música" lo configuro adecuadamente.

Pero me extraña un poco y quise compartir mi problema.

Gracias  
iMiembro
iMiembro
Mensajes: 10 Agradecido: 4
26 Jun 2012, 21:41# 4

Pude solucionar el problema a medias, actualizando a la versión 5.1.1, luego hice Jailbreak con absinthe 2.0.4 y todo funcionó a la perfección durante 1 mes. Actualmente el problema volvió. Asumo que el problema es con alguna aplicación que tengo y lo ocasionó, asi q la solución despues de todo es restaurar o actualizar.

Gracias  
iMiembro
iMiembro
Mensajes: 3 Agradecido: 1
27 Jun 2012, 01:13# 5

Informa si lo solucionaste con la actualización ?


JaviSystem encantado de poder ayudarte!!

Gracias  
iMiembro
iMiembro
Mensajes: 10 Agradecido: 4
11 Ago 2012, 06:11# 6

El problema al parecer, es el calentamiento del equipo. Llevo dos meses que no presenta problemas porque al menos una vez cada semana lo apago por algunas horas. Es lo único que ha funcionado.

Gracias  
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5617 Agradecido: 985
11 Ago 2012, 12:38# 7

maesezeed .... ¿por que también no intentas probar sin JB?.... tu problema tiene todos los ribetes de causa/efecto relacionado al JB. Incluso, diría que el asunto de calentamiento estaría igualmente prohijado por este.

NB... no hay que tener Jailbreak a ultranzas. :roll:

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad