¿Podré instalar OS X 10.9 Mavericks en mi Mac?

Para dar las gracias debes entrar o registrarte en el foro

iMiembro Pro 6G
iMiembro Pro 6G
Mensajes: 4448 Agradecido: 1653
11 Jun 2013, 13:23# 1
Imagen


Texto citado
Con el anuncio ayer de OS X 10.9 Mavericks, muchos usuarios ya se están preguntando si sus Macs serán compatibles con el nuevo sistema operativo o quedarán atascados en OS X 10.8 Mountain Lion en términos de compatibilidad. Aunque Apple aún no ha publicado una lista de compatibilidad oficial, la regla a seguir es que si es compatible con OS X 10.8 Mountain Lion, lo será con OS X 10.9 Mavericks.

Según una primera lista aproximada basada en la versión para desarrolladores de Mavericks, la lista de Macs soportados por el nuevo sistema operativo es:

* iMac (Mid-2007 o posterior)
* MacBook (13-inch Aluminum, Late 2008), (13-inch, Early 2009 o posterior)
* MacBook Pro (13-inch, Mid-2009 o posterior), (15-inch, Mid/Late 2007 o posterior), (17-inch, Late 2007 o posterior)
* MacBook Air (Late 2008 o posterior)
* Mac Mini (Early 2009 o posterior)
* Mac Pro (Early 2008 o posterior)
* Xserve (Early 2009)


OS X 10.9 Mavericks requiere un Mac con procesador Intel a 64 bits, ejecutando OS X 10.6.7 Snow Leopard o posterior para actualizar y 8 GB de espacio en disco para la instalación además de 4 GB de RAM recomendadas.



Vía | faq-mac.com
Gracias  
Etiquetado en:
Enviar vídeos y música para iPad
Publicidad
Publicidad