Jailbreak Untethered iOS 5.0.1 ya disponible!

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 4G
iMiembro 4G
Mensajes: 140 Agradecido: 41
27 Dic 2011, 13:27# 1
Imagen


Jailbreak Untethered: iOS 5.0.1


Por fín llega a nuestras manos una de las últimas grandes noticias sobre nuestros iDevices: El Jailbreak Untethered para iOS 5.0.1 ya está disponible gracias al trabajo de pod2g y el iPhone Dev-Team, mediante las herramientas Redsn0w 0.9.10b1 o PwnageTool 5.0.1, por lo que todos podremos realizarlo a partir de este momento.

El Jailbreak es compatible con iOS 5.0.1 pero de momento no con iOS 5.0, el Dev-Team recomienda que todo el mundo actualice a iOS 5.0.1 y así tener la última actualización de Apple, ya que el Untethered está disponible para esta última versión de software que la compañía de Cupertino firma hoy día.


El Jailbreak Untethered para iOS 5.0.1 es compatible con los siguientes iDevices:

  • iPad 1
  • iPhone 3GS
  • iPhone 4
  • iPhone 4-CDMA
  • iPod touch 3G
  • iPod touch 4G

IMPORTANTE: Éste procedimiento NO es COMPATIBLE con el iPad 2 ni con el iPhone 4S. Para estos dispositivos deberemos usar este tutorial, Jailbreak iPhone 4S y iPad 2 con Absinthe (iOS 5 y 5.0.1).


Pasos para conseguir el jailbreak untethered:

  • Si tienes uno de estos dispositivos compatibles y no están en iOS 5.0.1, actualiza ahora! Apple sigue firmando esta versión, aún puedes conseguir los SHSH. Si tu dispositivo es un iPhone y quieres liberarlo a través de ultrasn0w o gevey , asegurate de actualizar mediente un custom firmware IPSW! Una vez que estés en el iOS 5.0.1, utiliza la última versión de redsn0w para hacer jailbreak untethered. (Tutorial RedSn0w)

  • Si ya estás en la 5.0.1 con un jailbreak tethered, tienes dos opciones: o bien ejecutas redsn0w 0.9.10 sobre tu actual jailbreak (desactiva la opción "Install Cydia" si lo haces), o instalas el paquete de Cydia preparado por el Chronic DevTeam "Corona 5.0.1 Untether" desde Cydia. Los parches son los mismos independientemente de tu elección.

  • Algunos estáis utilizando una configuración híbrida 5.0/5.0.1. Si es así, no trates de instalar este untethered bajo esa configuración! Lo más probable es entrar en un ciclo de reinicios. Realiza una sincronización y restauración a iOS 5.0.1 y a continuación, instala el jailbreak untethered.

----

Descargar Redsn0w 0.9.10b1 (links oficiales):

Descargar PwnageTool 5.0.1 (Versiones oficiales de Bittorrent):

Descargas del firmware iOS 5.0.1 para actualización vía iTunes:

Tutorial para Jailbreak iOS 5.0.1 con RedSn0w (Obviar la parte que dice que es tethered):
Etiquetado en:
iMiembro 7G
iMiembro 7G
Mensajes: 393 Agradecido: 20
27 Dic 2011, 18:52# 2

Haciendolo ya!!! a ver si me sale bien!!! Poner solo en modo DFU y ya esperar a que se instale todo... al menos por el momento...

perfecto, asias!!!

Gracias  
iMiembro Pro 6G
iMiembro Pro 6G
Mensajes: 4651 Agradecido: 1999
27 Dic 2011, 22:35# 3

Gracias Lectro, te he añadido la info del dev team. ;)

Gracias  
1 persona ha dado las gracias: Lectro
iMiembro
iMiembro
Mensajes: 10 Agradecido: 0
27 Dic 2011, 23:46# 4

los que tenemos ipad 2 con ios 5, es recomendable que pasemos a ios 5.0.1? o esperamos a ver en que version sale el jailbreak?

saludos!

Gracias  
iMiembro 7G
iMiembro 7G
Mensajes: 451 Agradecido: 90
28 Dic 2011, 00:25# 5

Muchas gracias por la info.

Un saludo.

Gracias  
iMiembro
iMiembro
Mensajes: 4 Agradecido: 0
28 Dic 2011, 00:35# 6

Ya está hecho!!! instalando aplicaciones.

Gracias

Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 140 Agradecido: 41
28 Dic 2011, 00:36# 7
Akuario escribió:Gracias Lectro, te he añadido la info del dev team. ;)


De nada Akuario, para eso estamos :) Muchas gracias por la información del Dev Team, se me había pasado :P

julianmt escribió:los que tenemos ipad 2 con ios 5, es recomendable que pasemos a ios 5.0.1? o esperamos a ver en que version sale el jailbreak?

saludos!


Según Pod2g, es recomendable e importante que los usuarios con dispositivos de Chip A5 (Es decir, iPad 2 y iPhone 4S) no actualicen a iOS 5.0.2 o iOS 5.1 cuando Apple los saque (Que supongo que no tardarán demasiado para corregir los xploit del untethered). Con esto supongo que no hay problema en que se actualice a iOS 5.0.1, lo único que no se debe hacer es actualizar a iOS 5.0.2 o iOS 5.2 cuando Apple lo firme.

Para no liarte: No hay problema en que actualices a iOS 5.0.1, lo que no debes es actualizar a futuras versiones de Software de Apple. De hecho, he de rectificar el Post principal, pues este JailBreak según los Hacker sólo es compatible con iOS 5.0.1 y no con iOS 5.0.

Imagen


Imagen


Importante: Según los maestros del JailBreak, este JailBreak Untethered SÓLO es compatible con iOS 5.0.1, con lo cual no es compatible con iOS 5.0, están trabajando en ello para poder tener un untethered en iOS 5.0


iDevices con Chip A5: Para un Jailbreak Untethered para iOS 5, Pod2g recomienda no actualizar a iOS 5.0.2 o iOS 5.1 cuando Apple saque dichas actualizaciones.
Última edición por Lectro el 28 Dic 2011, 00:45, editado 3 veces en total
Gracias  
3 personas han dado las gracias: balaperdidajulianmtAkuario
iMiembro Pro 2G
iMiembro Pro 2G
Mensajes: 826 Agradecido: 239
28 Dic 2011, 00:41# 8

Jejjee, thx por la info!!

Gracias  
iMiembro
iMiembro
Mensajes: 10 Agradecido: 0
28 Dic 2011, 02:14# 9

ya hice el jailbreak a mi ipad1 2 veces y me pasa esto: lo hice todo como dice el tutorial que encontre. hasta llego a instalar cydia. pero luego cuando quise reiniciar el ipad no prendia quedaba en la manzanita y no iniciaba mas! si a alguien mas le paso por favor q me comente o me ayuden a arreglarlo porque veo que todos les funciona barbaro y a mi no :(

Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 130 Agradecido: 16
28 Dic 2011, 03:29# 10

Corrijan el IMPORTANTE donde dice que no es compatible con iPhone 4
Gracias

Gracias  
1 persona ha dado las gracias: Akuario

Enviar vídeos y música para iPad
Publicidad
Publicidad