Bluetooth: No disponible - En Macbook Pro

Para dar las gracias debes entrar o registrarte en el foro

iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1334 Agradecido: 992
29 Ene 2013, 19:54# 1

Hola a todos!

Hace unos pocos días fui a conectar mi teclado y ratón como de costumbre a mi MacBook Pro (Finales de 2011) pero no funcionaba, como a veces me ha solido pasar. Reinicie, y al volver a arrancar desde entonces, el símbolo de bluetooth de la barra superior aparece como rasgado por la mitad y al pulsar sobre él sale el mensaje de Bluetooth: No disponible.

El caso es que estuve buscando algo de información, intentando limpiar archivos del sistema, reseteando la PRAM y haciendo alguna que otra cosilla, pero nada la cosa sigue igual.

Así que bueno a ver si a alguien le ha pasado algo parecido a esto o si alguien tiene alguna idea o solución.

Un saludo emo:-:3

Gracias  
Etiquetado en:
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1029 Agradecido: 208
29 Ene 2013, 20:08# 2

Puedes hacer una captura? A ver su damos el problema al identificar el símbolo.

Yo ahora lo tengo partido, pero por una pila en horizontal que me indica la batería baja del trackpad. Pero a mi no me falla.


 PSiCKo /i4S/Tapatalk 

Gracias  
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1334 Agradecido: 992
31 Ene 2013, 02:11# 3

Aquí dejo una mini captura, en las Preferencias del sistema ni me sale el Bluetooth

Imagen


He probado a hacer un test de hardware (Alt + D al inicio) y no me daba ninguna incidencia...
Por cierto, gracias por el interés ;)
Gracias  
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1029 Agradecido: 208
31 Ene 2013, 02:20# 4

Has probado a resetear la PRAM?

Comando+alt+P+R. Al iniciar, antes del sonido de entrada. Tiene que sonar dos veces. Creo que a ese sonido lo llaman "campana". Es el sonido que hace cuando lo enciendes. Es darle al botón de encendido y rápidamente apretar esa combinación hasta que oigas dos veces "la campana" de inicio. Luego sueltas y dejas que entre.

He leído que puede solucionarlo.


 PSiCKo /i4S/Tapatalk 

Gracias  
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1334 Agradecido: 992
03 Feb 2013, 23:17# 5

Si PSiCKo, también probé eso y no hubo suerte, me da que me va a tomar reinstalar el sistema operativo y si sigue fallando, pasarme por una Apple Store. Y muchas gracias por la ayuda de verdad ;)

Si acaso doy con una solución antes (Ojalá jaja), lo pondré por aquí corriendo jeje.

Un saludo! :cheers:

Gracias  
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1029 Agradecido: 208
03 Feb 2013, 23:48# 6

Hay otro reset que en el Mac es quitándole la alimentación de detrás. Lo digo por que pruebes a apagarlo y quitarle la batería un rato a ver si hace algo parecido.

No recuerdo que hace eso, pero lo leí hace tiempo. Apaga, quita batería, déjalo un tiempo y vuelve a empezar. Y ya de paso vuelves a hacer lo que dije.

Si no se arregla... Se puede buscar mas. Vi que pasa mas veces y se puede arreglar. Pero si tienes fallos y un respaldo puedes plantearse cortar por lo sano reinstalando de 0.


 PSiCKo /i4S/Tapatalk 

Gracias  
iMiembro
iMiembro
Mensajes: 2 Agradecido: 0
05 Jun 2013, 12:53# 7

Hola.
Yo tengo el mismo problema con el Bluetooth.
Modelo Mackbook pro 5,5
Incluso en "Acerca de este Mac" -> "Más información" me dice que no tengo Bluetooth, cuando antes funcionaba.
Ya he hecho todas esas pruebas que ponéis, pero no funciona.
¿Lo habéis conseguido arreglar?

Un saludo y gracias por las respuestas.

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad