Problemas al JailbreakARRR

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 2G
iMiembro 2G
Mensajes: 25 Agradecido: 8
25 Nov 2010, 14:43# 1

Pues eso, a ver si alguien me echa una mano.
Se trata de un iPod 2G al que lo actualice con el 4.2.1, con el convencimiento segun varias WEBS de que se podia hacer el Jailbreak, baje el redsn0w y el greenpois0n, pero tanto el uno como el otro y aun siguiendo las instrucciones al pie de la letra se me queda colgado, en el tercer paso, apagado total, 3 segundos el power, power mas central 10 , y por ultimo central 15 segundos, y ahi es donde se queda frito
Alguna idea ?

Un saludo, Eduardo

Gracias  
Etiquetado en:
iMiembro 4G
iMiembro 4G
Mensajes: 118 Agradecido: 20
26 Nov 2010, 11:54# 2
marzo59 escribió:Pues eso, a ver si alguien me echa una mano.
Se trata de un iPod 2G al que lo actualice con el 4.2.1, con el convencimiento segun varias WEBS de que se podia hacer el Jailbreak, baje el redsn0w y el greenpois0n, pero tanto el uno como el otro y aun siguiendo las instrucciones al pie de la letra se me queda colgado, en el tercer paso, apagado total, 3 segundos el power, power mas central 10 , y por ultimo central 15 segundos, y ahi es donde se queda frito
Alguna idea ?

Un saludo, Eduardo


A ver si un video te ayuda, en el video aparece un iPhone pero es valido para cualquier iDevice, espero que te sirva..., saludos.

Gracias  
iMiembro
iMiembro
Mensajes: 9 Agradecido: 0
07 Dic 2010, 21:43# 3

me pasa exactamente lo mismo que a ti y no se como solucionarlo. lo conseguistes solucionar tu?

saludos

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 25 Agradecido: 8
08 Dic 2010, 00:23# 4

A ver si un video te ayuda, en el video aparece un iPhone pero es valido para cualquier iDevice, espero que te sirva..., saludos.

http://www.youtube.com/watch?v=vzF53wZDd9M[/quote]


He visto tantas veces el video de un latino que se me esta pegando el acento

Gracias  