Puedo actualizar a iOS 6.1.2??

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 5 Agradecido: 0
08 Nov 2013, 05:15# 1

Hola.

Tengo un Ipod Touch 4G con Ios 4.2.1 y jailbreak (Me parece que lo hice con Greenpoison, sale una calavera en vez de la manzana cuando inicia.). La cosa es que nunca más actualicé y ahora lo estoy necesitando para Infinity Blade 3 y de pasada para correr el Horn también.

Qué tengo que hacer para tener la opción de volver a 4.2.1 si actualizo??
Puedo actualizar a 6.1.2 con Snowbreeze o solo tiene que ser al último Ios disponible por el tema de la firma de Apple??
Sería más recomendable usar Evasion para el Jailbreak del 6.1.2 en caso que lo pueda poner??
Hay que tener alguna versión en especial de Itunes instalada??

Les agradecería me aclaren estos temas porque no quiero cargarme el dispositivo.

Gracias  
Etiquetado en:
iMiembro Pro 5G
iMiembro Pro 5G
Mensajes: 2141 Agradecido: 455
09 Nov 2013, 15:21# 2

No vas a poder actualizar a iOS 6.1.2, no tienes más opción que hacerlo q iOS 7.0.3 o seguir con el que tienes y mantener el jailbreak.

Un saludo

Gracias  
iMiembro
iMiembro
Mensajes: 5 Agradecido: 0
09 Nov 2013, 22:59# 3

Y el 6.1.3 si sale untethered, tengo los SHSH....esa sería mi esperanza??

Gracias  
iMiembro Pro 5G
iMiembro Pro 5G
Mensajes: 2141 Agradecido: 455
10 Nov 2013, 09:09# 4

Tampoco, no vas a poder. Es mejor que esperes al jailbreqk de iOS 7.

Un saludo

Gracias  
iMiembro
iMiembro
Mensajes: 5 Agradecido: 0
10 Nov 2013, 21:48# 5

Gracias por las rspuestas.

Podrías especificar el por que nó se puede??

Con el 6.1.2 asumo que es porque no guardé los SHSH, pero en el 6.1.3 no entiendo por qué.....Si guardé los SHSH de 6.1.3 y saliera un desbloqueo untethered se supone que debería poder hacerlo. Y con el Ios 7 me parece que no podré porque mi Ipod es 4G y por loque sé no llegan al Ios 7.

Gracias  
iMiembro Pro 5G
iMiembro Pro 5G
Mensajes: 2141 Agradecido: 455
11 Nov 2013, 09:13# 6

La cuestión es que no van a sacar jailbreqk untethered para iOS 6.1.3, están desarrollando iOS 7 y sería una sorpresa inesperada que lo sacaran en iOS 6.1.3.

El porque no vas a poder hacer updgrade a iOS 6.1.3 es porque Apple ya no firma esa versión, y aunque tengas los shsh no podrás hacerlo, otra cosa es que estuvieras en iOS 6.1.3 y saliera el untethered, entonces si podrías.

Un saludo

Gracias  
iMiembro
iMiembro
Mensajes: 5 Agradecido: 0
11 Nov 2013, 18:36# 7

Ahora si estoy confundido....Yo pensaba que los SHSH los daba la firma de Apple y que teniéndolos podía poner el Ios correspondiente, entonces para que diantres se guardan??.......Entonces como puede ser posible el downgrade de Ios por ej. a 5.1.1 si ya no se está firmando??.......Y todavía no me confirmas si el sistema 7 me sirve o no para el Ipod 4G.

Gracias.

Gracias  
iMiembro Pro 7G
iMiembro Pro 7G
Mensajes: 5648 Agradecido: 991
12 Nov 2013, 04:28# 8

La verdad que yo tampoco se por que diablos los guardan . ¿No se te prende un bombillo de que eso es cuestión del pasado.

Los SHSHs solo sirven si Apple los firma, o sea los acepta..qué mala es Apple no, emo:-:9 (agregar algo de sarcasmo)

Gracias  
iMiembro
iMiembro
Mensajes: 5 Agradecido: 0
12 Nov 2013, 08:18# 9

Que desastre, entonces me voy a tener que resignar a no poder probar esos juegos porque el ios 7 ya es para Ipod 5G, no puedo conformarme...........Mejor me salió el asunto con la PS3 y su CFW Habib, ahí si que no tuve problema, hasta corre todo lo del CFW anterior.

Y sigo sin entender para qué guardar tanto SHSH si no sirve para nada!!.....Y me di la pega de guardar el SHSH de 6.1.3 con Ifaith, estaba feliz de tenerlo, pero al final no sirve para nada!!

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad