Problema con safari en iphone

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 2G
iMiembro 2G
Mensajes: 27 Agradecido: 0
31 Ene 2014, 02:57# 1

Hola. Me pasa algo raro con el safari del iphone.

De buenas a primera, la partee arriba y abajo (donde esta el icono para nueva pestaña y eso) esta de color gris oscuro, y no el tipico claro como el de mi ipad u otros iphone.

La cosa no termina ahi, resulta que en todas las paginas que tengo puesto el autologin, no loguea automaticamente mientras que antes si lo hacia.

Por ultimo, aunque no se si es del safari o algo, si he tenido abierto el safari, y me meto en la pagina de bet365, al hacer login, se queda cargando la pagina. Tengo que darle dos veces al boton de home y entonces volver a meter los datos.


He mirado en ajustes, y he probando a borrar todas las cookies e historial, y tengo marcado la opcion de autorelleno, pero no hay manera.


Creo recordar que un dia me salio algo en la pantalla y le di a algo porque no me dio tiempo y a partir de ahi me da estos fallos.

Alguna idea??

:thanks:

Gracias  
Etiquetado en:
iMiembro Pro
iMiembro Pro
Mensajes: 547 Agradecido: 309
31 Ene 2014, 08:21# 2

Es sencillo, has activado la navegación privada.

Si estás en ios 7, dale a abrir una nueva pestaña, y abajo a la izquierda tendrás que desactivar Navegación privada.

Imagen


Es por eso
Saludos
Gracias  
1 persona ha dado las gracias: neo_subzero
iMiembro 2G
iMiembro 2G
Mensajes: 27 Agradecido: 0
31 Ene 2014, 12:09# 3

Muchas gracias.
Parece que esta solucionado

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad