Problema al cargar repos en Cydia

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 3 Agradecido: 0
08 Ene 2011, 15:06# 1

Hola amigos:
Intento cagar repositorios desde [mas repos] de cydia y lo descarga, pero al instalarlo me da un error : Sub-process /bin/bzip2 returned an error code (2)
Aunque mi ingles es de pueblo entiendo que el subporceso /bin etc etc vuelve con error code 2 que puedo hacer????

los repos que he intentado son: apple-news.fr, SOSiphone, touch-Mania y tambien me dice a veces HTTP/1.1 404 not found que no se encuentra vamos.

Gracias por adelantado

Gracias  
Etiquetado en:
iMiembro Pro
iMiembro Pro
Mensajes: 735 Agradecido: 776
14 Ene 2011, 06:24# 2

Estos dias Cydia estubo muy saturado, no se, prueba a hacer un reinicio y deja que cargue bien todo, a mi me ha pasado estos días, pero al final me salía todo bien.

Un saludo, Jofequi.

Si te ha servido mi ayuda, dale al botón Gracias
Comentar no cuesta nada... deja tu comentario.

Importate leer: [Reglas] Normas iPad Foros


Imagen
Gracias  
1 persona ha dado las gracias: seli33
iMiembro
iMiembro
Mensajes: 8 Agradecido: 0
16 Ene 2011, 18:10# 3

saludos,


tengo problemas par añadir la repo de ispazio, me indica que la URL no existe, alguien sabrá como resolverlo???


Gracias

Gracias  
iMiembro Pro
iMiembro Pro
Mensajes: 735 Agradecido: 776
18 Ene 2011, 17:49# 4
Josulon escribió:saludos,


tengo problemas par añadir la repo de ispazio, me indica que la URL no existe, alguien sabrá como resolverlo???


Gracias


Lo primero mirar si la escribes bien, y después si todo esta correcto y no te va, cierra Cydia (también de la multitarea) y prueba a ver si te entra ora vez... si aun asi... pues no se la verdad. a mi me ha pasado varias veces y lo he solucionado asi...

Un saludo, Jose Quintas.
Si te ha servido mi ayuda, dale al botón Gracias
Comentar no cuesta nada... deja tu comentario.

Importate leer: [Reglas] Normas iPad Foros


Imagen
Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad