Problema XBMC Frodo

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 12 Agradecido: 0
12 Feb 2013, 17:58# 1

acabo de hacer el jail a mi appletv2 y he instalado con flash black XBMC
de entrada todo bien pero el xbmc se me reinicia constantemente, a veces al iniciar una película o al intentar actualizar los datos.
el manejo por los menus tampoco es muy fluido.
he instalado tambien el media player y con este ningun problema, pero no es tan vistoso como el XBMC.
He de decir que mi biblioteca son peliculas de entre 3 a 7 gibas la mayoria m4v y mkv.
Es normal, que se cuelgue tanto, o es un problema de esta versión?
agradeceria comentarios de gente que le funcione bien, ya que llevo ya un montos de horas invertidas y no me gustaria pensar que las estoy desperdiciando.
gracias a todos

Gracias  
Etiquetado en:
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1417 Agradecido: 355
13 Feb 2013, 09:55# 2

Tendras que reinstalar XBMC. Si persiste instala la version Edén.

Por favor, las dudas en el foro, los mensajes privados no ayudan a los demás
Gracias  
iMiembro
iMiembro
Mensajes: 12 Agradecido: 0
13 Feb 2013, 12:49# 3

Gracias por la respuesta
He reinstalado y nada, he vuelto a la versión edén y la cosa ha mejorado bastante.
Ahora tengo el siguiente problema:
Le doy la ruta de mis películas y las carga en vídeos
Después actualizo las etiquetas y las que encuentra correctas las pasa a películas
Hasta aquí todo perfecto, puedo reproducirlas y ver la información, etc.
Pero si voy a "vídeos" para actualizar las etiquetas se reinicia y vuelve al menú del Apple TV
Sólo entrar en vídeos y tocar el mando igual a reinicio.
¿Qué hago mal?
En el XBMC que tengo instalado en un PC este es el procedimento normal.
Gracias por la ayuda

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad