Estás en: Jailbreak 4.2.1

Jailbreak 4.2.1

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 3 Agradecido: 1
17 Jul 2011, 10:33# 1

Hola, soy nuevo en esto.

Tengo un ipad con versión 4.2.1 e intentando hacer el jailbreak con jailbreakme, directamente desde el ipad, me dice "not supported onyour device"

Alguien me puede decir cómo hacerlo?

Muchas gracias!

Gracias  
Etiquetado en:
iMiembro 7G
iMiembro 7G
Mensajes: 386 Agradecido: 54
17 Jul 2011, 12:55# 2

Solo 4.3.3 y hoy por hoy ya es imposible actualizar debido a que ha salido la 4.3.4 y ya no deja poner la 4.3.3

Gamecenter: Reydarvi
Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad