Actualizar o Bajar de Versión iOS - iPad, iPhone o iPod touch

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 6G
iMiembro 6G
Mensajes: 294 Agradecido: 36
21 Mar 2011, 10:55# 11
Jose Quintas escribió:Que version de Timyumbrella tienes? la actual es la 4.30.03, así que mira este enlace, y comprueba que versiones tienes!

Un saludo y comenta. J.Quintas.


La última que ha salido, la 4.30.03. PEro me lo hace abriendo cualquiera de las últimas versiones.

Hoy el error que me da es el (PID: 1264)
Gracias  
Etiquetado en:
iMiembro 2G
iMiembro 2G
Mensajes: 29 Agradecido: 2
24 Mar 2011, 15:00# 12

Hola buenas compañeros tengo una duda a ver si me la podría resolver alguien:

Tengo un iPad en 3.2 y me gustaría actualizarlo a 4.2.1, como lo hago para no perder las app/juegos que tengo crackeados? ya que el itunes no me guarda copia de seguridad de estos, solo de los oficiales...

He leído que hay una app que se llama AppSync y supuestamente hace que itunes te reconozca las crackeadas como oficiales, pero aun teniendola instalada la versión 3.2 de esta, no me lo hace... :S

Un saludo y muchas gracias!

Gracias  
iMiembro
iMiembro
Mensajes: 3 Agradecido: 0
28 Mar 2011, 19:07# 13

Con TinyUmbrella encuentro que solo tengo Ipad 4.3.1 (8G4).. Tengo Ipad 1 con el iOS 3.2 con jailbreak. Puedo hacer el upgrade a 4.2.1 ( restaurar con Alt Option en Mac) y luego hacer Jailbreak con Greenpoison ? Si algo va mal .... hago el upgrade a 4.3 y esperaré que salga el jailbreak para 4.3.1.... es lo anterior correcto ? puedo hacerlo así ?
Muchas gracias

Gracias  
iMiembro
iMiembro
Mensajes: 6 Agradecido: 0
30 Mar 2011, 17:10# 14

Muy buenas foreros. Soy nuevo en esto del mundillo Ipad y tenía una duda que resolver, solo para cerciorarme de que no puedo hacerlo todavía.

Vamos a ver, por todo lo que he leído y lo que he entendido (no soy muy diestro en esto de los ordenadores), en mi situación todavía no puedo hacer un jailbreak como dios manda. He comprado de segunda mano un Ipad 1 64gb solo wifi, el caso es que el vendedor borró todo lo suyo y me lo dejó limpito con el firmware 4.3.1. Corregidme si me equivoco, pero al no tener yo los SHSH (creo que se llamaban así) de firmwares anteriores guardados por TinnyUmbrella, no puedo downgradear de ningún modo, ¿no? Y lo más lógico en mi situación es guardar los 4.3.1 que tengo ahora mismo con TinnyUmbrella y esperar a que salga un jailbreak untethered (es el que me interesa) de 4.3.1 lo más estable posible, que tengo entendido que mucho no le falta. Y que el hecho de guardar mis SHSH de 4.3.1 es por si en el futuro (si por un supuesto llegasemos al firmware 5.2 por ejemplo) quisiese downgradear, estaría preparado para hacerlo a esta versión en la que me lo han dado al comenzar con mi nuevo ipad.

Por favor, decidme si estoy en lo cierto o corregidme todo lo que podáis. Pero tras leer mucho he llegado a esta conclusión, espero confundirme jajajaja y así poder downgradear de algún otro modo y hacer jailbreak de un firmware anterior.

Un saludo gente y muchas gracias.

Gracias  
iMiembro 6G
iMiembro 6G
Mensajes: 253 Agradecido: 72
30 Mar 2011, 21:08# 15

Estás en lo correcto :)

Gracias  
iMiembro 6G
iMiembro 6G
Mensajes: 211 Agradecido: 318
30 Mar 2011, 21:39# 16

hola tengo la versión 4.3.1 y me gustaría volver a la 4.2.1, pero me sale el error 1015 y no me deja, tengo los shsh guardado y referente al error en el tuto dice que la solución no vale para el 4.2.1.
alguna idea

Imagen
Imagen
Gracias  
iMiembro Pro 6G
iMiembro Pro 6G
Mensajes: 4651 Agradecido: 1999
31 Mar 2011, 02:52# 17
Humbardi escribió:Con TinyUmbrella encuentro que solo tengo Ipad 4.3.1 (8G4).. Tengo Ipad 1 con el iOS 3.2 con jailbreak. Puedo hacer el upgrade a 4.2.1 ( restaurar con Alt Option en Mac) y luego hacer Jailbreak con Greenpoison ? Si algo va mal .... hago el upgrade a 4.3 y esperaré que salga el jailbreak para 4.3.1.... es lo anterior correcto ? puedo hacerlo así ?
Muchas gracias


Sin el SHSH de la 4.2.1 no vas a poder actualizar a iOS 4.2.1, otra opción es actualizar a la 4.3.1 y hacer el jailbreak untethered. ;)

yo_mismo escribió:hola tengo la versión 4.3.1 y me gustaría volver a la 4.2.1, pero me sale el error 1015 y no me deja, tengo los shsh guardado y referente al error en el tuto dice que la solución no vale para el 4.2.1.
alguna idea


Has probado con este tutorial de ReZn0r?

Uso del iREB RC-4 para evitar errores en restauración de firmwares
Gracias  
iMiembro
iMiembro
Mensajes: 2 Agradecido: 0
08 Jun 2011, 16:04# 18

Hola, yo tengo mi Ipad actualizado con la version 4.3.3 y quiero hacer el JB. Para ello tengo que volver a la version anterior 4.3.2 Es la primera vez que hago el ECIDSHSH. Igual puedo volver a la versión anterior????

Muy buen post...

Gracias  
iMiembro
iMiembro
Mensajes: 2 Agradecido: 0
08 Jun 2011, 16:49# 19

Hola, sigo todos los pasos como lo indica el post, pero al momento de la restauracion, cuando Itunes se conecta con Apple, aparece un error que impide poder continuar. Este error es el 3194.

Gracias

Gracias  
iMiembro Pro
iMiembro Pro
Mensajes: 735 Agradecido: 776
09 Jun 2011, 15:39# 20

A que version quieres downgradear? Si no tienes los certificados en el timyUmbrella no puedes hacerlo!

Un saludo, J.Quintas.

Si te ha servido mi ayuda, dale al botón Gracias
Comentar no cuesta nada... deja tu comentario.

Importate leer: [Reglas] Normas iPad Foros


Imagen
Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad