Downgrade de 5.1 a 5.0.1

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 5G
iMiembro 5G
Mensajes: 166 Agradecido: 17
26 Mar 2012, 03:54# 1

Para aquellos que por error actualizaron la iOS de la 5.0.1 a 5.1 parece ser que podrán hacer un downgrade y volver a hacer el jailbreak.
iH8sn0w lo ha publicado hoy en el twitter, y dice que es valido para todos los A5 en 5.1 (es decir, no vale para The New iPad, pues lleva un A5X).
iPhone Dev Team y Stefan Esser estan probando un nuevo jb, pero aun esta lejos de salir para la 5.1.
De momento esta herramienta para hacer el downgrade no tiene fecha de salida hasta que no la tenga completamente testada, pero no tardara mucho.
Eso si, casi seguro que requerirá tener guardados los Shsh del ios 5.0.1 de cydia. Asi que valdrá para quienes tenían el jb en la 5.0.1 y han pasado a la 5.1 por error.
Mas informacion en el twitter de greenpoison y iH8sn0w


Sent from my iPad using Tapatalk

Gracias  
1 persona ha dado las gracias: DiegoDaniel96
Etiquetado en:
iMiembro 4G
iMiembro 4G
Mensajes: 123 Agradecido: 111
26 Mar 2012, 03:58# 2

Gran noticia, esperemos que sea verdad, que por tonto actualicé el 4S y perdí mi JB ):

Gracias  
iMiembro 5G
iMiembro 5G
Mensajes: 166 Agradecido: 17
26 Mar 2012, 04:09# 3

Se ve que le ha pasado a mucha gente...sobre todo ahora que puedes actualizar sin conectarte al iTunes con la iOS 5.
Este tio es serio... Ademas del inventor de snowbreeze...
https://twitter.com/ih8sn0w/status/183759971832430592


Sent from my iPad using Tapatalk

Gracias  
iMiembro
iMiembro
Mensajes: 3 Agradecido: 0
13 Abr 2012, 01:15# 4

Ola necesito ayuda tengo un iPad 1 a4 con iOS 5.1 y no consigo buscar alguna herramienta para el jailbreak aunque no sea unthethered , y e intando con el downgrade pero me sale los típicos errores de 3194 en iTunes o el 11 o 21 agradecería cualquier ayuda ya que e hecho todo lo que he podido o es que no se puede hacer nada? Espero algun comentario y gracias a todos los que contestéis

Gracias  
iMiembro
iMiembro
Mensajes: 3 Agradecido: 0
13 Abr 2012, 01:18# 5

Am se me olvidada no tengo shsh por eso me olvido del downgrade

Gracias  
iMiembro
iMiembro
Mensajes: 2 Agradecido: 0
13 Abr 2012, 06:55# 6
Nebur escribió:Ola necesito ayuda tengo un iPad 1 a4 con iOS 5.1 y no consigo buscar alguna herramienta para el jailbreak aunque no sea unthethered , y e intando con el downgrade pero me sale los típicos errores de 3194 en iTunes o el 11 o 21 agradecería cualquier ayuda ya que e hecho todo lo que he podido o es que no se puede hacer nada? Espero algun comentario y gracias a todos los que contestéis


Yo lo hice con la ultima version de redsn0w y queda untethered y debes iniciarlo desde la aplicacion, busca en internet o este mismo foro que esta lleno de tutoriales al respecto.

Saludos.


Sent from my iPad using Tapatalk HD
Gracias  
iMiembro
iMiembro
Mensajes: 3 Agradecido: 0
13 Abr 2012, 14:50# 7

Gracias ante todo por la rápida contestación ,lo intentado pero me pone redsnows que es para iPhone 4 s y iPad 2 ,aparte de me dice que mi ipso no es compatible ,que puedo hacer necesito vuestra ayuda gracias

Gracias  
iMiembro
iMiembro
Mensajes: 2 Agradecido: 0
24 Abr 2012, 04:46# 8
Nebur escribió:Gracias ante todo por la rápida contestación ,lo intentado pero me pone redsnows que es para iPhone 4 s y iPad 2 ,aparte de me dice que mi ipso no es compatible ,que puedo hacer necesito vuestra ayuda gracias


Asegurate que tienes la ultima version de redsn0w y que actualizaste a la bersion oficial de ios5.1', luego con el redsnow te vas a jailbreack y listo, asi lo hice y me funciono, tengo el mismo equipo que vos


Sent from my iPad using Tapatalk HD
Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad