Estás en: Cydia en blanco

Cydia en blanco

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 8 Agradecido: 1
17 Jun 2011, 09:48# 1

Hola soy nuevo en el foro, felicidades ya que creo que es uno de los mejores sino el mejor de los foros para iPad, ya hace un año que tengo mi iPad y desde entonces lo he visitado con frecuencia.

Paso a exponer mi caso, actualmente tengo ios 4.3.3 jailbrekeado, ya he pasado por todas las actualizaciones, 3.2.1 / 3.2.2 / 4.2.1 y 4.3.3.

El tema es que cuando he intentado instalarme el phoneitipad de iphoneislam he apagado en vez de reiniciarel cydia a mitad de la instalación, (asi parece que me lo pedía) y el programa parece que se ha instalado bien despues de reiniciar ya que le quedaban unos kb para finalizar, mi sorpresa ha sido que cuando abro el Cydia de nuevo no me aparece nada por ningún lado, no tengo aplicaciones instaladas ni repositorios y cuado finaliza la activación del mismo me dice que debo reinstalar de nuevo el programa phoneitipad (que no puedo hacerlo porque no pedo añadir nuevas repros) y también me dice que no encuenra el archivo .db de cydia, que supongo que sera la base de datos, gracias por las ayudas y felicidades de nuevo por el foro.

Última edición por Mvb el 17 Jun 2011, 11:30, editado 3 veces en total
Gracias  
Etiquetado en:
iMiembro
iMiembro
Mensajes: 8 Agradecido: 1
17 Jun 2011, 09:50# 2

Ah se me olvidava decir que tengo el Cydia 3.1.1 (por si alguien piensa que actualizar sería una solución), además cuando lo arranco me mpieza a actualizar la base de datos, seguidamente me da un error y me dice que es necesario reinstalar los paquetes del dichoso programa phoneitipad, cosa que no puedo hacer porque ya no me aparecen los repositorios y tampoco puedo añadir nuevos, despues de intentar actualizar otro rato me dice que no puede leer la base de datos. Solo puedo ver la pantalla de inicio de cydia, donde nos dan la vienvenida al programa y aparecen las versiones de sistma operativo que he tenido.

Gracias  
iMiembro
iMiembro
Mensajes: 8 Agradecido: 1
18 Jun 2011, 11:55# 3

Bueno, en vistas de que nadie me ha dado una ayudita, he decidido espavilarme por mi cuenta y he reinstalado el jailbreak, con ello he solucionao parte del problema.

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad