Ayuda Downgrade IOS 5 final a 4.3.3

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 13 Agradecido: 1
13 Oct 2011, 11:18# 1

Hola a ver... necesito los gestos en el ipad 1, actualice ayer a la final ios 5 , y mi sorpresa es que no estan los gestos, como puedo hacer un downgrade a la 4.3.3 o a la ios 5 GM que si se le podian activar gestos?

No tengo guardados ssh de la 4.3.3 pero de otras mas viejas creo que si... porque habia hecho jailbreak anteriormente , pero ahora ya hacia unos 6 meses que lo tenia sin jail....

Algua orientacion??

UN SALUDO

Gracias  
Etiquetado en:
iMiembro Pro 6G
iMiembro Pro 6G
Mensajes: 4651 Agradecido: 1999
13 Oct 2011, 11:33# 2

Solo vas a poder downgradear a la versión en la que tengas guardados los SHSH. Si no tienes los SHSH de la 4.3.3 no podrás hacerle el jailbreak untethered, pero aprovecha ahora que acaba de salir el iOS 5 para ejecutar la úlima versión de TinyUmbrella y probar si Apple todavía firma la versión 4.3.5.

Si es así y consigues los SHSH de la 4.3.5 (O de alguna beta iOS 5 anterior) podrás downgradear. En iOS 4.3.5 solo es posible a día de hoy hacer un jail tethered, pero es muy probable que cuando el dev-team saque a relucir los exploits que tiene guardados y salga el jailbreak untethered para iOS 5, también lo haga para iOS 4.3.5.

Por tanto esa sería una buena opción si no quieres una beta y conservar los gestos multitáctiles en el iPad 1. Aunque yo creo que pronto sacarán algo para poder hacer uso de ello en iOS 5 de alguna manera...

Suerte amigo, ya nos cuentas, chao! ;)

Gracias  
iMiembro
iMiembro
Mensajes: 13 Agradecido: 1
14 Oct 2011, 12:42# 3

Hola, ya lo tengo funcionando con gestos y iOS5 beta 7 . Anoche probe con el TinyUmbrella y Apple aun firmaba la 4.3.5 y las betas de iOS5 , con lo cual he podido hacer downgrade a la iOS 5 beta7 y activarle los gestos .

Cualquier duda ya sabeis..... No se porque narices Apple se empeña en quitar los gestos de nuestro querido Ipad1 si funcionan de maravilla. No me gusta nada esa politica de "obsolescencia programada " en nuestras narices.

UN SALUDO

Gracias  
1 persona ha dado las gracias: Rocamura
iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
14 Oct 2011, 18:10# 4

Hola a todos...
Aunque es un foro de ipad buscando en google he encontrado este hilo, espero me podais ayudar.
He actualizado a ios 5 y no he guardado sh... La pregunta es -->¿puedo intentar al menos poner la 4.3.5 y eso me bajaría la baseband?
Tengo que usar tiny umbrela? SI no tengo los sh se pueden sacar de algún sitio?
Graccias.

Gracias  
iMiembro
iMiembro
Mensajes: 4 Agradecido: 0
19 Oct 2011, 05:15# 5
No sé si para hoy 18 de Octubre Apple siga firmando el firmware 4.3.5, probablemente no, pero si es así puedes hacerlo.

La baseband no, tengo entendido que el firmware es lo único a lo que se le puede hacer downgrade, el baseband, una vez "upgradeado" no se puede bajar.

Dew.~

Arigatou.~
Gracias  