Estás en: Versión xCode

Versión xCode

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 3 Agradecido: 0
26 Abr 2013, 17:25# 1

Hola,

Saludos a todos,este es mi primer post i no se si es el sitio correcto, sino fuera asi pido disculpas y que algún administrador mueva el tema al sitio correcto.

Mi duda es que quiero empezar a programar en IOS (iPad, iPhone). Mi mac tiene la versión 10.6.8 de sistema operativo y al querer instalar la ultima versión de xCode me dice que necesitaria la verisión 10.7.4 y no me deja instalarla.

Mi pregunta es que versión del xCode me hace falta para mi sistema operativo? Podre realizar aplicaciones para la ultima versión de IOS o me deberia actualizar mi sistema operarivo y ponerme la ultima versión de xCode?

Muchas gracias de antemano a todos por su ayuda!!

Gracias  
Etiquetado en:
iMiembro 7G
iMiembro 7G
Mensajes: 302 Agradecido: 80
10 May 2013, 00:10# 2
luitgy escribió:Hola,

Saludos a todos,este es mi primer post i no se si es el sitio correcto, sino fuera asi pido disculpas y que algún administrador mueva el tema al sitio correcto.

Mi duda es que quiero empezar a programar en IOS (iPad, iPhone). Mi mac tiene la versión 10.6.8 de sistema operativo y al querer instalar la ultima versión de xCode me dice que necesitaria la verisión 10.7.4 y no me deja instalarla.

Mi pregunta es que versión del xCode me hace falta para mi sistema operativo? Podre realizar aplicaciones para la ultima versión de IOS o me deberia actualizar mi sistema operarivo y ponerme la ultima versión de xCode?

Muchas gracias de antemano a todos por su ayuda!!


Apple obliga a tener el último o, como mucho, penúltimo OS X para poder desarrollar para iOS 6, así que tienes que actualizar.

Enviado desde mi XOOM 2 ME usando Tapatalk 2
Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad