Tengo xcode 3.1 para Leopard y quiero desarrollar aplicaciones para iPad

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
10 Jul 2011, 07:47# 1

Bueno antes que nada les envio un saludo y una felicitacion por la ayuda prestada en el foro.

Bueno pues les comento que tengo xcode 3.1 para leopard y mi intension es desarrollar aplicaciones para ipad pero veo que al momento de generar el proyecto solo tengo la opcion de iphone.

La pregunta es de que manera puedo empezar el proyecto pero que este enfocado para ipad?

o es necesario hacer el brinco a snow leopard e instalar la version 4 de xcode?

espero me puedan ayudar sin necesidad de cambiar de version de leopard por que si me representaria un gran esfuerzo tener que actualizar.

De antemano gracias espero me puedan orientar en esto pues soy nuevo con mac.

Gracias  
Etiquetado en:
iMiembro 3G
iMiembro 3G
Mensajes: 92 Agradecido: 27
10 Jul 2011, 16:56# 2

Lamentablemente, si quieres desarrollar para el iPad un poco en serio te va a tocar migrar, ya que las ultimas versiones de iOS son solo compatibles con las ultimas versiones de xCode.

Si tienes un poco de suerte, creo recordar que las versiones 3.2.x de xcode te permitian tener el sdk 3.2 que era compatible con el iPad. Puedes intentar con esto, pero vamos, que deberias de intentar migrar a SL.

* No respondo cuestiones técnicas por privado. Pon tus preguntas en el foro y así aprendemos todos.
Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad