Problemas con reproductor de vídeos!

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 4G
iMiembro 4G
Mensajes: 106 Agradecido: 3
26 Jun 2010, 14:58# 1

Buenas. He leído que algunos iPad tienen problemas con la reproducción de video tras un tiempo de uso, y creo que estoy teniendo esos problemas. Le doy al play, avanza un y fotograma y se vuelve a parar. ¿Hay alguna solución o lo envió a Apple?

Gracias  
Etiquetado en:
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1499 Agradecido: 188
26 Jun 2010, 15:17# 2

Cuando se para, ¿se queda bloqueado y debes reiniciarlo presionando botón de bloqueo + home durante unos segundos? Porque si es ese el caso, entonces sí que debes mandarlo a Apple. Si no es eso, entonces debe ser algún otro problema.

¿Te pasa sólo por streaming ó también con películas sincronizadas vía iTunes?


Un saludo.

IMPORTANTE: Normas iPadForos
Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 106 Agradecido: 3
26 Jun 2010, 15:49# 3

No, no se me queda bloqueado. Lleva unos días que me pasa con el "Air Video" (video por streaming) pero hoy estaba jugando al plantas vs zombies en el iPad y me ha pasado con el video del final (que no es streaming) y ahí es cuando ya me he asustado y he recordado el problema.
De momento no me pasa con vídeos sincronizados, aunque tampoco es que haya visto muchos así.
¿A alguien mas le pasa esto?

Gracias  
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1499 Agradecido: 188
26 Jun 2010, 15:56# 4

Entonces no es el problema "más grave", ese por el que la gente ha enviado sus iPads a RMA. Tu caso debe ser otra cosa, comprueba a ver si hay alguna otra aplicació que hayas instalado últimamente y que haya podido causar estos problemas.

Y bueno, para acabar de tranquilizarte, decirte que aquel problema de la reproducción de vídeo es algo de hardware, por lo que ó te pasa siempre y desde que lo comprastes o ya no aparece, no es un problema que pueda empezar a suceder al cabo de un tiempo.

Un saludo.

IMPORTANTE: Normas iPadForos
Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 106 Agradecido: 3
26 Jun 2010, 16:14# 5

Gracias. Estaré atento a ver si me vuelve a pasar, aunque de momento solo me ha pasado con estas 2 aplicaciones. Si encuentro mas novedades las pondré por aquí.

Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 106 Agradecido: 3
27 Jun 2010, 23:51# 6

Creo que he resuelto el problema. Era el sbsettings. Lo he desinstalado y ya funciona bien.

Antes había tenido problemas con el reproductor interno de las apps, especialmente con el goodreader. Reproducía un video y al salir y volver a entrar al programa ya no me reproducía mas vídeos. Tenía que hacer un respring.

Si alguien puede comprobar si le va bien el goodreader con el sbsettings se lo agradecería.

Gracias  
iMiembro Pro 3G
iMiembro Pro 3G
Mensajes: 1499 Agradecido: 188
28 Jun 2010, 15:23# 7

Yo tengo instalado el SBSettings desde el primer día y nunca me ha dado ningún problema.

Un saludo.

IMPORTANTE: Normas iPadForos
Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 106 Agradecido: 3
28 Jun 2010, 17:53# 8

También me daba problemas con el localizador en el iPad y el iPod touch. Cuando esta instalado no deja localizar el dispositivo en Google maps o cualquier otra aplicación. No se si es problema mío o problema general.

Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 121 Agradecido: 25
29 Jun 2010, 07:39# 9

Si esque lo quereis todo jailbreak y luego quereis que el ipad vaya de lujo y todo no puede ser ala larga ya lo vereis

Si de verdad te a servido mi ayuda , Agradece que no cuesta
Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 121 Agradecido: 2
29 Jun 2010, 09:51# 10

Lo q hay q oír....
Vaya parida! :-:-:

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad