Problemas con cydia despues del JB 4.3.2

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 9 Agradecido: 1
03 May 2011, 18:21# 1

Hola a todos,

Ayer hice el JB al iOS 4.3.2 con redsn0w y todo esta funcionando perfectamente. El problema es que al tratar de instalar las aplicaciones y tweaks que tenia desde Cydia, me arroja un error que dice textualmente: "Nota: Las modificaciones solicitadas no se pueden aplicar debido a que requieren dependencias o tienen conflictos que no se pueden encontrar o reparar automáticamente"

Más abajo sale lo que deduzco que hace falta para que pueda ejecutarse la instalación y en cada caso es diferente (en algunos casos como DisplyOut y SBSettings dice que no puede instalar en sistemas mayores o iguales a 4.3.... no sé si sea del todo cierto)

No tenia tantas aplicaciones o tweaks de cydia, pero para mi las esenciales eran SBSettings, DisplayOut, Infinidock, Infinifolders, y iFile.... sólo pude poner Installous, Appync (puse la que dice 4.x porque no encontré una específica para 4.3.2) y el tweak infinifolders (pero ese no funciona aún estando instalado)

Le ha sucedido esto a alguien más? es algo que se puede corregir o hay incompatibilidad de estas apps para el iOS 4.3.2?


Saludos y gracias de antemano!

Última edición por tioma el 03 May 2011, 18:41, editado 1 vez en total
Razón: titulo en mayúsculas - por favor lee las normas
Gracias  
Etiquetado en:
iMiembro
iMiembro
Mensajes: 8 Agradecido: 0
03 May 2011, 18:32# 2

A mi me pasa que no me deja actualizar nada de cydia me da muchos errores que antes no me daba y si intento instalar algo no me deja hacerlo

Gracias  
iMiembro
iMiembro
Mensajes: 20 Agradecido: 3
05 May 2011, 01:57# 3

Deberíais volver a hacer el jailbreak pero con snowbreeze. Los problemas que comentais me suena que están relacionados con mobilesubstrate.

Gracias  
iMiembro
iMiembro
Mensajes: 9 Agradecido: 1
05 May 2011, 04:59# 4
Kat escribió:Deberíais volver a hacer el jailbreak pero con snowbreeze. Los problemas que comentais me suena que están relacionados con mobilesubstrate.


Pues estás en lo cierto... después de un tiempo corto, el mobilesubstrate como que se "actualizó" y pude instalar el SBSettings sin problemas. También pude instalar con éxito el infinifolders y el displayout, pero el infinidock sigue sin funcionar... otras cosas menores de cydia si no he podido instalarlas pero creo que es básicamente porque no están operativas para el 4.3.2, según se lee al momento de intentar descargarlas (y he tenido problemas con la repo de podulo)

Sobre el proceso de JB, inicialmente lo hice con snowbreeze (debo decir que es bastante fácil, para los que estén interesados) pero me daba un error siempre al final... opté por la opción de redsn0w (igualmente fácil)... no tengo el 100% de los tweaks de cydia, pero mi iPad anda bien

Saludos!
Gracias  
iMiembro 7G
iMiembro 7G
Mensajes: 307 Agradecido: 40
05 May 2011, 08:24# 5

A mi me dio el mismo mensaje con la aplicación celeste y me puse en contacto con el desarrollador que me contesto que no era compatible con la nueva actualización, la 4.3.1 y que estaba tratando de subsanarlo.

Enviado desde mi iPad superchulo y supermolon.
Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad