Problemas con "compartir en casa" (Home sharing)

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 3G
iMiembro 3G
Mensajes: 59 Agradecido: 6
21 Sep 2011, 10:33# 1

A ver si algún experto me puede echar una mano, porque lo que me pasa es del todo surrealista.

Tengo un ordenador con windows 7, el apple tv y el ipad 2. El ordenador está conectado al modem/ruter por lan, y el ipad y el apple tv van por la wifi del mismo ruter. El ruter es el comtrend ct-5365 de telefónica.

El caso es que no conseguía de ninguna forma activar "compartir en casa" entre los dispositivos, sólo podía ver las bibliotecas del itunes del ordenador a través del apple tv y sólo si conectaba el apple tv a traves de lan, y dejaba de funcionar si desconectaba el cable y pasaba a wifi :( . El problema es que si conectaba el apple tv por lan, se cortaba la conexión con el ipad :shock:

Buequé por todas partes si era un problema de firewall, de puertos, pero como no soy un exerto, no di con la tecla. Hasta que hace un par de días se me ocurrió ponerme con un portatil con windows 7 que no tocaba hace siglos. Encendí la wifi del portatil, inicié itunes y activé "compartir en casa"... y de repente saltaron todos los dispositivos a la vez como si fuera un maldito arbol de navidad. De repente funcionaba ABSOLUTAMENTE TODO. Podía ver las bibliotecas de los dos ordenadores tanto en el appletv como en el ipad, controlar el ATV desde el ipad, daba igual que fuera por wifi o por lan, e incluso apagando el portatil, seguía funcionando todo!

Pero como soy un desgraciado, al día siguiente, con el portatil apagado todo volvió a no funcionar, y sólo consigo que funcione volviendo a encender el portatil.

Alguna pista?

Gracias  
Etiquetado en:
iMiembro
iMiembro
Mensajes: 3 Agradecido: 1
04 Dic 2011, 08:52# 2

Hola, creo que tu problema está en el router ct-5365. Debes de entrar en su configuración a través de la dirección 192.168.1.1 en tu Explorer. La clave que te pide es 1234 en usuario y contraseña. Una vez dentro de la conf. Del router vas a wireless, security y cambias entable por disable. Así puede que soluciones el problema, suerte.

Gracias  
iMiembro 3G
iMiembro 3G
Mensajes: 59 Agradecido: 6
07 Dic 2011, 14:12# 3

Ya lo solucioné, aunque a día de hoy, sigo sin saber cómo....

Gracias de todas formas.

Gracias  
iMiembro
iMiembro
Mensajes: 2 Agradecido: 0
15 Ene 2012, 13:16# 4

no te desagas jamas de ese milagroso portatil,amigo mio

Gracias  
iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
05 Mar 2012, 00:52# 5

Yo tengo el mismo router y el mismo problema, pero desafortunadamente no tengo tu portatil :-P

Alguna idea de como se te arregló?

Adicionalmente he visto que las peliculas en el apple tv se me cortan con este router....

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad