Problema para sincronizar con iTunes 11

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 4 Agradecido: 0
16 Abr 2013, 19:34# 1

Hoy me dispuse a sincronizar mi ipad 3 retina display (ios 5.1.1 con jailbreak) como siempre mediante cable (a veces lo hacia por wifi) pero cuando le doy sincronizar no pasa del paso 3 y se queda ahí. No he podido sincronizar ni los libros a la biblioteca de ibook como siempre lo hacia (añadir archivo y luego sincronizar), tampoco los apps de juegos que me he bajado del appcake. Sin embargo, tanto el libro como los juegos si aparecen en itunes como parte de la biblioteca en un caso y como parte de las aplicaciones (juegos en otro), les doy nuevamente sincronizar y nada, incluso la aplicación me aparace en itunes como instalada sin existir para nada en el ipad (recuerden que les dije que cada vez que le doy sincronizar no pasa del paso 3 habiendo 6). No se si lo que instalado recientemente puede haber afectdo: he instalado y creakeado el whatuspp, he instalado sbsettings y e eliminado la repo hakulus que ya no tenía nada e instalado el vshare, aunque creo que ya tenia el vshare cuando podía sincronizar todavia hace como dos meses. Ahh ademas he instalado retina pad.

ayuda por favor

Gracias  
Etiquetado en:
iMiembro
iMiembro
Mensajes: 4 Agradecido: 0
16 Abr 2013, 19:55# 2

amigos me he dado cuenta que no tengo el appsinc 5+, lo tenia instalado de la repo de haculus y seguia cuando elimine la repo de referencia, ahora he quedirdo instalarlo de nuevo de otra repo y me da error, ¿sera porque tengo tambien instalado el appcrak?

la verdad no se que hacer alguna otra opción??

Gracias  
iMiembro Pro 5G
iMiembro Pro 5G
Mensajes: 2141 Agradecido: 455
17 Abr 2013, 10:15# 3
kukarda escribió:amigos me he dado cuenta que no tengo el appsinc 5+, lo tenia instalado de la repo de haculus y seguia cuando elimine la repo de referencia, ahora he quedirdo instalarlo de nuevo de otra repo y me da error, ¿sera porque tengo tambien instalado el appcrak?

la verdad no se que hacer alguna otra opción??


Hola kukarda

Algunos de los pasos que has hecho están bien, como eliminar la repo de hackulo, pero seguramente tengas mas tweeks asociados a esa repo, como el Installous, que también tienes que eliminar, pero ese no es tu problema.

Seguramente tienes un exceso de repos que te estén dando problemas de compatibilidad, o bien tweeks que hayas instalado que no sean compatibles con la versión de IOS que tienes.

La mejor forma de ayudarte, es que nos enseñes las repos que tienes instaladas y ver lo que puedes eliminar.

También te digo que si tienes appcrack seguramente instalado desde la repo de hackyouriphone) ahora mismo no se encuentra operativa, con lo que seguramente te este dando problemas, quítala.

Mira a ver desde que repo tienes instalada AppSync, porque si la tienes todavía de Hackculo, ese puede ser el problema, elimínala.

Dices que tienes el Whatsapp bajado del appcake o Vshare?, entonces tu dispositivo es un iPhone?, porque el Whatsapp no es compatible para Ipad.

Esperamos tus respuestas, y vamos viendo si podemos hacer algo, pero seguramente se solucionara en cuanto limpies 4 cosas.

Un saludo
Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 123 Agradecido: 29
10 May 2013, 18:52# 4
Ander escribió:Dices que tienes el Whatsapp bajado del appcake o Vshare?, entonces tu dispositivo es un iPhone?, porque el Whatsapp no es compatible para Ipad."



No necesariamente, porque con tener instalado el tweak whatspad queda funcionando whatsapp en los ipad
Gracias  