Problema para desintalar aplicación

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 2G
iMiembro 2G
Mensajes: 26 Agradecido: 0
22 Ago 2010, 13:25# 1

Hola buenas. Ayer mismo compré la aplicación ComicBookPad. El hecho es que al subir ebookcomics al programa muchos de ellos me salían como corruptos pero esos mismos cómics con ComicZeal van bien. Vale pues decido desinstalar la aplicación y volver a instalarla. Lo hago con el procedimiento habitual ( mantener pulsado y pulsar cruz). Vale, me voy a la app store para volver a instalarla y me sale como instalada, digo raro, bueno reinicio el iPad y me vuelve a aparecer la aplicación esta vez con el icono en blanco. La aplicación se abre pero sigue yendo igual de mal. Sincronizo con iTunes pero me dice que debido a un error no puede desinstalar el programa.
Los desarrolladores de la app todavía no saben que pasa.

Pero bueno mi pregunta es la siguiente:
navegando por ahí he leído a una persona que si se elimina la carpeta del programa que se aloja en la ruta var/mobile/applications, esa que sale con muchos números y letras pues dice que se desinstala el programa pero la verdad es que nadie pone ni que le ha ido bien ni mal y claro yo no sé si haciéndolo de esta manera pues al volver a arrancar el sistema operativo se quede colgado y tenga que restaurar.

¿saben ustedes algo sobre esto?

Gracias  
Etiquetado en:
iMiembro 2G
iMiembro 2G
Mensajes: 26 Agradecido: 0
22 Ago 2010, 13:26# 2

Para los administradores: en mi perfil siguen sin aparecer todas las veces que he dado las gracias.

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 26 Agradecido: 0
28 Ago 2010, 17:37# 3

Es curioso. Cuando escribí el primer mensaje de este post tenía la versión 3.2 del firmware. Anteayer me dió por actualizar a la 3.2.1 (por el tema de la mejora de Wi-Fi sobre todo). Volví a hacer el Jailbreak, instalé todo lo de Cydia y la cópia que tenía en iTunes.
Pues lo curioso es que hoy me ha dado por desinstalar el iBooks y volver a instalarlo (no estaba seguro de haber habilitado la opción de sincronizar los bookmarks entre diferentes dispositivos, eso que te pide la primera vez que abres la app), no veais la sorpresa que me he llevado cuando me he dado cuenta que pasaba lo mismo que con la aplicación de la que hablaba en el primer mensaje: en App Store me aparece como instalada y al volver al springboard pues aparece el icono en blanco. La aplicación funciona y todo pero nada.
No sé, voy a mirar que versión de AppSync tengo o bueno más bien de que repo la tengo instalada y a ver que pasa al cambiarla.

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 26 Agradecido: 0
28 Ago 2010, 18:20# 4

El AppSync no es.

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad