Problema con iWatermark

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 6 Agradecido: 0
12 Nov 2011, 14:27# 1

Hola , me gustaría que alguien me echara una mano con un "problema" que tengo con esta app.El tema es que la app funciona bien.O sea , me permite crear marcas de agua a mi gusto , pero cuando le doy a save y selecciono el destino de la foto en cuestión hace el amago de guardarla pero automaticamente me va a la pantalla principal (springboard,no?) .No creo que sea problema de compatibilidad ya que en las wspecificaciones de la aplicación pone claramente que es para iPad (1 , que es mi caso).
Gracias de antemano por la ayuda.
PD:Ahora que me he metido en el mundo de la fotografía de una manera menos amateur quiero mis fotos con mi marca de agua.

Gracias de nuevo.

Gracias  
Etiquetado en:
iMiembro 4G
iMiembro 4G
Mensajes: 123 Agradecido: 111
12 Nov 2011, 17:08# 2

Has probado desinstalar e instalar la aplicación de nuevo?

Gracias  
iMiembro
iMiembro
Mensajes: 6 Agradecido: 0
12 Nov 2011, 19:01# 3
DiegoDaniel96 escribió:Has probado desinstalar e instalar la aplicación de nuevo?

Varias veces y distintas versiones (las cuatro últimas) , y nada.
Creo que sé cual es el problema.Estoy intentando poner la marca de agua y en las fotos que hago con la cámara réflex y creo que esta app no soporta una resolución alta en las fotografías.Así que 0,79€ perdidos .
Por mí se puede cerrar el hilo.
Gracias.
Gracias  
iMiembro 3G
iMiembro 3G
Mensajes: 50 Agradecido: 2
13 Nov 2011, 22:28# 4

Yo tengo el Filterstom y no tengo problema alguno con la marca de agua desde las fotos en el ipad

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad