Problema con conexión de datos en iPad

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 5G
iMiembro 5G
Mensajes: 157 Agradecido: 10
05 Abr 2012, 17:21# 1

Hola.

Hace unos días estrené una tarifa de datos con el nuevo iPad con una tarjeta microsim de Pepephone.

Una vez configurados los datos de acceso, la conexión funciona correctamente, pero vengo observando un detalle que me resulta bastante molesto. En muchas ocasiones, cuando estoy navegando con Wi-Fi activado, y lo desactivo para pasarme a la conexión 3G, aunque indica que estoy conectado, me sale error a la hora de navegar. Pruebo a desactivar y activar la conexión de datos y nada. También he probado a activar el modo avión y desactivarlo seguidamente para forzar la conexión de datos y tampoco, sigo sin poder navegar.

Sin embargo, si apago el iPad, y lo vuelvo a encender, entonces sí que me funciona, pero me resulta un incordio tener que estar reiniciando el iPad cada vez que quiero usar la conexión de datos al apagar el Wi-Fi.

¿Cómo podría solucionar este problema? ¿En Pepephone no saben decirme nada? ¿A alguien más le ocurre?

Un saludo.

 iPad mini Wi-Fi + Cellular (16GB), iOS 7.0.3
 iPhone 4S (8GB), iOS 7.0.3
 iPod nano (6th generation) (16GB)
 iMac (21.5-inch Mid 2011), Mac OS X (10.9)
 Apple TV (3rd generation)
 AirPort Express (2nd generation)
Gracias  
Etiquetado en:
iMiembro 5G
iMiembro 5G
Mensajes: 157 Agradecido: 10
06 Abr 2012, 19:20# 2

Anda, esto que acaban de publicar en AppleWeblog es exactamente lo que me ocurre:

http://appleweblog.com/2012/04/problema ... exiones-3g

Parece que no estamos solos y que es un problema generalizado del nuevo iPad 4G cuando se usa con conexión 3G. Esperemos que Apple diga algo pronto.


Sent from my new iPad using Tapatalk.

 iPad mini Wi-Fi + Cellular (16GB), iOS 7.0.3
 iPhone 4S (8GB), iOS 7.0.3
 iPod nano (6th generation) (16GB)
 iMac (21.5-inch Mid 2011), Mac OS X (10.9)
 Apple TV (3rd generation)
 AirPort Express (2nd generation)
Gracias  
iMiembro Pro 6G
iMiembro Pro 6G
Mensajes: 4448 Agradecido: 1653
06 Abr 2012, 19:35# 3

Parece que se le multiplican los problemas al ipad y esto no son exageraciones como lo del calentamiento, smart covert yo ayer hice los tramites en la apple store online que es donde lo compre para devolver el mío y que me devuelvan el dinero ,esperare un mes o dos para pillarlo o no.

noticias/apple-empieza-sustituir-unidades-del-nuevo-ipad-con-problemas-wifi-t33123.html

Gracias  
iMiembro 5G
iMiembro 5G
Mensajes: 157 Agradecido: 10
07 Abr 2012, 10:45# 4
manelalbert escribió:Parece que se le multiplican los problemas al ipad y esto no son exageraciones como lo del calentamiento, smart covert yo ayer hice los tramites en la apple store online que es donde lo compre para devolver el mío y que me devuelvan el dinero ,esperare un mes o dos para pillarlo o no.

noticias/apple-empieza-sustituir-unidades-del-nuevo-ipad-con-problemas-wifi-t33123.html


¿Cuál era tu problema exactamente? El de los problemas de recuperar la conexión 3G al desactivarla y activarla imagino que lo resolverán con actualización de iOS.

Un saludo.
 iPad mini Wi-Fi + Cellular (16GB), iOS 7.0.3
 iPhone 4S (8GB), iOS 7.0.3
 iPod nano (6th generation) (16GB)
 iMac (21.5-inch Mid 2011), Mac OS X (10.9)
 Apple TV (3rd generation)
 AirPort Express (2nd generation)
Gracias  
iMiembro Pro 6G
iMiembro Pro 6G
Mensajes: 4448 Agradecido: 1653
07 Abr 2012, 11:07# 5
david_zgz escribió:


¿Cuál era tu problema exactamente? El de los problemas de recuperar la conexión 3G al desactivarla y activarla imagino que lo resolverán con actualización de iOS.

Un saludo.


Lo menciono en el link de la noticia el wifi se desconectaba solo y no era problema del router por que mi iMac y el iPhone seguían conectados por wifi incluso omitiendo e mi red en el iPad y volviendo a configurar y también restableciendo los ajustes de red seguía pasando y como ves en la noticia apple directamente los están cambiando o sea que lo del wifi parece ser de momento que no se arregla con una actualización.
Gracias  
1 persona ha dado las gracias: MFG
iMiembro
iMiembro
Mensajes: 3 Agradecido: 0
07 Abr 2012, 23:14# 6

A mi me pasa en lo mismo. En cuanto pierde la conexión 3G (por ejemplo al ir en coche coche) cuando la vuelve a recuperar, y aú cuando este con todas las barritas de cobertura, al abrir el navegador pone lo de conxeión a internet no disponible. Y no hay nada que puedas hacer para evitar recuperarla como no sea reiniciar el aparato.
Efectivamente estuve leyendo y es un problema que creo que le pasa absolutamete a todos los nuevo ipad o cuando menos a la mayor parte.
Es un fallo MUY GRAVE. Espero que saquen pronto una actualización de softawe, porque si no lo hacen ya creo que voy a devolverlo,
No se si han sido las prisas, pero me parece que de todos los ipad éste es el que más fallos tiene con diferencia.

Gracias  
iMiembro
iMiembro
Mensajes: 5 Agradecido: 0
08 Abr 2012, 05:23# 7

A mi me pasa exactamente lo mismo... Que vais a hacer? Es un fallo generalizado o solo de algunos, porque sino les mando que me lo cambien... Alguna solución?

Gracias  
iMiembro 2G
iMiembro 2G
Mensajes: 43 Agradecido: 8
08 Abr 2012, 11:53# 8

Por ahora yo creo que la única solución es tener paciencia y esperar noticias, ya sea en forma de actualización o con algún comunicado por parte de Apple, indicando la solución a los problemas que se están generando.

Gracias  
iMiembro
iMiembro
Mensajes: 5 Agradecido: 0
09 Abr 2012, 19:43# 9

Alguna noticia nueva sobre este problema del 3G en el iPad? Ya han dicho si los van a reparar o no???

Gracias  
iMiembro 3G
iMiembro 3G
Mensajes: 72 Agradecido: 9
12 Abr 2012, 00:47# 10

A mi me pasa lo mismo.Alguien lo ha solucionado cambiando el ipad?

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad