Estás en: MacBook4,1

MacBook4,1

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 3G
iMiembro 3G
Mensajes: 55 Agradecido: 3
19 Dic 2014, 08:33# 1

Hola, pues eso , tengo un MacBook4,1 con os 10.5.8 y no encuentro la forma de actualizarlo .La razon es por no poder instalar casi ninguna app o programa, agradeceria que alguien me ayudara, Gracias...!

Gracias  
Etiquetado en:
iMiembro 7G
iMiembro 7G
Mensajes: 391 Agradecido: 42
21 Dic 2014, 17:42# 2

el macbook 4.1 es el que aun esta echo de plastico? Creo que ese no se puede acctualizar.... aqui te dejo los dispositivos que soportan Yosemite:

iMac (mediados de 2007 o más reciente)
MacBook (finales de 2008 de aluminio, o principios de 2009 o más reciente)
MacBook Pro (mediados / finales de 2007 o más reciente)
MacBook Air (finales de 2008 o más reciente)
Mac mini (principios de 2009 o más reciente)
Mac Pro (principios de 2008 o más reciente)
Xserve (principios de 2009)
Espero que te sirva mi respuesta

Si queréis algun tutoríal pedirmelo en mi canal de Youtube (rafabaredo)
Gracias  
iMiembro 3G
iMiembro 3G
Mensajes: 55 Agradecido: 3
18 Ago 2015, 17:07# 3

Seguire buscando

Gracias  