Leer ebooks con un iTouch versión 4.2.1

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 2 Agradecido: 0
29 Ene 2013, 13:07# 1

Hola

Quisiera leer con el iTouch pero a la hora de descargar las aplicaciones me dicen que no son compatibles con la versión que tengo. No puedo actualizarlo más porque es un iTouch de primera generación.

¿Cómo puedo leer libros si no me deja meter un programa que los lea? He intentado hacerlo con Stanza pero en cuanto le doy al botón sale una pantalla y luego vuelve a la página de inicio.

Gracias.

Gracias  
Etiquetado en:
Enviar vídeos y música para iPad
Publicidad
Publicidad