Las actualizaciones de Pages y Numbers solo para IOS5?

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 2G
iMiembro 2G
Mensajes: 29 Agradecido: 0
16 Oct 2011, 16:33# 1

Buenas.
En mi iPad 2 con jailbreak y 4.3.3 al intentar desde installus actualizar el Pages y el Numbers me da error de invalid ipa.
He reinstalado el installus y el appsync 4+ y nada.
Lo raro es que otras aplicaciones si que las descarga e instala, y al ver las especificaciones de Numbers por ejemplo dice algo así como:
Numbers 1.5 requires iOS 5.0 software update or lataer.

Entiendo que requiere 5.0 o superior para funcionar?

Gracias.

Gracias  
Etiquetado en:
iMiembro 2G
iMiembro 2G
Mensajes: 48 Agradecido: 7
16 Oct 2011, 18:32# 2

Eso mismo sin iOS 5 no te funcionara....


Desde el "Siphon" usando
Tapatalk

Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 104 Agradecido: 15
16 Oct 2011, 22:51# 3
pepecai escribió:Eso mismo sin iOS 5 no te funcionara....


Desde el "Siphon" usando
Tapatalk


Que raro, sería ilógico que sólo se puda usar con IOS5, sobre todo para aquellos que no desean aún actualizar.
Gracias  
iMiembro Pro
iMiembro Pro
Mensajes: 547 Agradecido: 309
16 Oct 2011, 23:22# 4

Si no tienes IOS5, no te deja actualizar, pero más que nada porque la actualizacion de Pages incluye la integración con iCloud... y sin IOS no tienes iCloud

Saludos
Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad