Jailbreak de IPAD 3.2.2

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 2G
iMiembro 2G
Mensajes: 37 Agradecido: 4
23 Oct 2010, 15:51# 1

Hola amigos, saludos desde Venezuela, tengo un IPAD desde hace un par de meses, pero por cuestiones de trabajo no he tenido chance hasta ahora de usarlo. Ante todo, quiero felicitarlos por la comunidad tan agradable y servicial que tienen, yo trataré de aprender pronto y contribuir con mi granito de arena, para que la cosa sea más justa y equitativa.

Bueno, he comprado un IPAD Wifi con Firmware 3.2.2, como vivo en Venezuela, tengo 'capadas' más de la mitad de las cosas, no puedo comprar muchas cosas de la appstore (por ejemplo, no puedo descargar el iBook), asi que cuando vijaé a USA, lo descargué desde allá.

Mi duda es si realizo el Jailbreak con la 3.2.2 (con Limera1n) o si espero la actualización a 4.x y su respectivo Jailbreaking ... Prisas? Claro, tengo el cacharo desde hace 2 meses y lo único que he hecho es jugar solitario y 3 cosas más, pero si la opinión de la mayoría es que ganaré más si espero, pues, espero y listo, que tampoco se acaba el mundo.

He visto y, -aparentemente- es muy sencillo el jailbreaking con el limera1n, es bien sencillo, además no tengo nada de importancia en el IPAD (excepto unas fotos que tengo en otra PC).

Gracias de antemano por sus opiniones,
ATARI

Gracias  
Etiquetado en:
iMiembro Pro 2G
iMiembro Pro 2G
Mensajes: 851 Agradecido: 170
23 Oct 2010, 16:15# 2

Greenpois0n, LimeRa1n o Pwnage tool 4.1. Hazlo ahora y disfruta tu iPad

http://www.iPadders.wordpress.com ----> Noticias, juegos, apps y mucho mas en iPadders España.

Nombre en GameCenter: AlvaroiPad
Gracias  
1 persona ha dado las gracias: atari_ckx
iMiembro 2G
iMiembro 2G
Mensajes: 37 Agradecido: 4
23 Oct 2010, 16:57# 3

Gracias amigo, y aprovechando tu mayor experiencia, con cual de los tres lo harias? Sé que la decisión final está en mis manos, pero siempre ayuda el tener el consejo de alguien más avezado en estas lides ...

Saludos,
ATARI

Gracias  
iMiembro Pro 2G
iMiembro Pro 2G
Mensajes: 851 Agradecido: 170
23 Oct 2010, 17:09# 4

Si tienes poca experiencia te recomiendo greenpois0n, da menos fallos que LimeRa1n y Pwnage tool es algo mas aparatoso

http://www.iPadders.wordpress.com ----> Noticias, juegos, apps y mucho mas en iPadders España.

Nombre en GameCenter: AlvaroiPad
Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 145 Agradecido: 32
24 Oct 2010, 20:44# 5

Hago esta pregunta aquí que es demasiado tonta como para abrir un tema nuevo
¿Los que tenéis el iPad con la 3.2.2 que Appsinc usáis? El unico que hay para iPad es el 3.2 y no se si hay algún tipo de incompatibilidad, aun que siendo la 3.2.2 básicamente lo mismo que la 3.2 solo que con un par de parches supongo que no hay problema

Gracias  
iMiembro Pro 2G
iMiembro Pro 2G
Mensajes: 851 Agradecido: 170
24 Oct 2010, 21:20# 6
are112 escribió:Hago esta pregunta aquí que es demasiado tonta como para abrir un tema nuevo
¿Los que tenéis el iPad con la 3.2.2 que Appsinc usáis? El unico que hay para iPad es el 3.2 y no se si hay algún tipo de incompatibilidad, aun que siendo la 3.2.2 básicamente lo mismo que la 3.2 solo que con un par de parches supongo que no hay problema

Yo uso AppSync 3.2 en mi iPad 3.2.1. Supongo que con 3.2.2 no habrá problema instalando AppSync 3.2
http://www.iPadders.wordpress.com ----> Noticias, juegos, apps y mucho mas en iPadders España.

Nombre en GameCenter: AlvaroiPad
Gracias  
iMiembro
iMiembro
Mensajes: 1 Agradecido: 0
25 Oct 2010, 00:57# 7

hola; qué tal?

tengo un ipad con la versión 3.2.2, el itunes el 10.0
he intentado instalarlo en mi ipad con el Limera1n y también con el greenpoisOn.
Tanto en mac como en pc.
Me sale siempre lo mismo, la pantalla del ipad con el cable y el icono de itunes y en el ordenador se abre el itunes y me dice que tengo que reconfigurar el sistema.
No me deja hacer nada más.
Le doy a los dos botones, suelto uno, más y más pruebas pero nada; siempre reinstalar el ipad; como si se quedara vacio.

Que estoy haciendo mal?

Por otro lado he visto en anteriores post esta pregunta:
¿Los que tenéis el iPad con la 3.2.2 que Appsinc usáis?

Esto que significa que tengo que tener algo activado en mi ipad?
yo tengo que hacer algo más?

Gracias y un saludo.

Gracias  
iMiembro Pro 2G
iMiembro Pro 2G
Mensajes: 851 Agradecido: 170
25 Oct 2010, 05:53# 8
mak escribió:hola; qué tal?

tengo un ipad con la versión 3.2.2, el itunes el 10.0
he intentado instalarlo en mi ipad con el Limera1n y también con el greenpoisOn.
Tanto en mac como en pc.
Me sale siempre lo mismo, la pantalla del ipad con el cable y el icono de itunes y en el ordenador se abre el itunes y me dice que tengo que reconfigurar el sistema.
No me deja hacer nada más.
Le doy a los dos botones, suelto uno, más y más pruebas pero nada; siempre reinstalar el ipad; como si se quedara vacio.

Que estoy haciendo mal?

Por otro lado he visto en anteriores post esta pregunta:
¿Los que tenéis el iPad con la 3.2.2 que Appsinc usáis?

Esto que significa que tengo que tener algo activado en mi ipad?
yo tengo que hacer algo más?

Gracias y un saludo.

No, AppSync es un paquete que se instala una vez realizado el Jailbreak
http://www.iPadders.wordpress.com ----> Noticias, juegos, apps y mucho mas en iPadders España.

Nombre en GameCenter: AlvaroiPad
Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad