Itunes 10.5 consume muchos recursos

Para dar las gracias debes entrar o registrarte en el foro

iMiembro 3G
iMiembro 3G
Mensajes: 73 Agradecido: 10
12 Oct 2011, 10:56# 1

Hola

Acabo de actualizar a Itunes 10.5 y comienzan los dolores de cabeza...

1.- Desde que inicio el ordenador se ejecuta el proceso Applemobiledeviceservice.exe y me consume más del 50% de los recursos del procesador sin parar.
2.- Al ejecutar iTunes, se suma al consumo y llega al 100% de los recursos permanentemente.
3.- Al conectar mi dispositivo, itunes tarda mucho en reconocerlo y finalmente al tratar de sincronizar, se planta.

He leído que a muchos les pasa lo mismo.

¿Alguna solución?

Gracias !!

Gracias  
Etiquetado en:
iMiembro 2G
iMiembro 2G
Mensajes: 27 Agradecido: 2
12 Oct 2011, 11:22# 2

De momento no me pasa lo mismo, solo iniciado sin nada conectado me consume solo 150 mb

Gracias  
iMiembro 7G
iMiembro 7G
Mensajes: 488 Agradecido: 98
12 Oct 2011, 11:43# 3

A mí tampoco me pasa, y me consume parecido a kojikabuto_l
Saludos,
Trancos.

Gracias  
iMiembro 3G
iMiembro 3G
Mensajes: 73 Agradecido: 10
12 Oct 2011, 11:47# 4

Supongo que no le pasa a todo el mundo. Pero he leído en el foro de Apple que le pasa a bastante gente.
He desinstalado todo como sugieren y he vuelto a instalarlo, pero sigue igual.
Por sia acaso, mi sistema operativo es Windows 7.

Gracias  
iMiembro 7G
iMiembro 7G
Mensajes: 488 Agradecido: 98
12 Oct 2011, 11:52# 5

Yo Windows 7 también.
Saludos,
Trancos.

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad