Estás en: ipsw del 4.3

ipsw del 4.3

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 9 Agradecido: 0
06 Abr 2011, 18:45# 1

estoy intentando jailbreak el 4.3 y me dice que la ipsw no es correcta. AYUDA

Gracias  
Etiquetado en:
iMiembro 6G
iMiembro 6G
Mensajes: 253 Agradecido: 72
06 Abr 2011, 19:26# 2

Acostumbraos a dar mas pistas si quereis ayuda. Dinos que versión tienes ahora, como estás intentando hacer el JB, que programa te dice eso..... Toda la información que puedas dar

Gracias  
iMiembro
iMiembro
Mensajes: 9 Agradecido: 0
06 Abr 2011, 20:30# 3

la version que tengo es 4.3 (8f190) lo estoy haciendo con snowbreeze y cuando le doy a browse pincho sobre ipad1_1_4.3_8f190_restore.ipsw me dice que no vale. No se que hacer.
Gracias.

Gracias  
iMiembro 6G
iMiembro 6G
Mensajes: 253 Agradecido: 72
06 Abr 2011, 21:33# 4

Supongo que estás utilizando el sn0wbreeze 2.5. Esa versión solo vale para la 4.3.1 Si quieres hacer el JB puedes usar directamente la 4.3.1 sin necesidad de actualizar el iPad antes

Gracias  
iMiembro
iMiembro
Mensajes: 9 Agradecido: 0
06 Abr 2011, 23:18# 5

perdoname, pero soy muy torpe, que me quieres decir?

Gracias  
iMiembro 6G
iMiembro 6G
Mensajes: 253 Agradecido: 72
06 Abr 2011, 23:23# 6

Que no entiendes de lo que he escrito?

Gracias  
iMiembro
iMiembro
Mensajes: 9 Agradecido: 0
06 Abr 2011, 23:29# 7

eso es, yo tengo OS4.3 en el ordenador y en el ipad, que necesito para jb?
tengo que actualizarlo al 4.3.1 :thanks:
gracias

Gracias  
iMiembro 6G
iMiembro 6G
Mensajes: 253 Agradecido: 72
07 Abr 2011, 07:03# 8

Si quieres hacerlo con Sn0wbreeze, necesitas la ipsw de la versión 4.3.1 y hacerlo con esa versión

Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad