Ipad 2 nuevo me viene con 4.3.5

Para dar las gracias debes entrar o registrarte en el foro

iMiembro
iMiembro
Mensajes: 5 Agradecido: 0
16 Nov 2011, 12:13# 1

Hola, para empezar gracias por este foro ya que ayuda mucho. Soy nuevo en el mundo del ipad y ahi vienen mis dudas.

Ayer me dieron mi Ipad 2, y viene con la versión 4.3.5, con lo que no le puedo hacer el jailbreak untethered. Al conectarme a Itunes, me dice que si quiero actualizar, pero no a la versión 5.0 sino a 5.0.1 . Y la verdad es que no se que hacer, ya que no puedo guardar las shsh del 5.0 porque no lo he tenido nunca y si paso al 5.0.1 a lo mejor despues no se le podrá hacer el untethered. La pregunta es: Actualizo a 5.0.1?? O me quedo con la 4.3.5??? es que para esta última tampoco hay jailbreak asi que es un poco tonto dejarla no??

Gracias por adelantado y perdon por el rollo soltado...

Gracias  
Etiquetado en:
iMiembro 4G
iMiembro 4G
Mensajes: 126 Agradecido: 16
16 Nov 2011, 12:56# 2

mira aqui
scene/jailbreak-antes-que-salga-t24294.html

ah las sh hasta ayer las unicas que puedes guarfdar son las 5.01, pero recuerda solo con un programa que se llama tinyumbrella en una version que ha salido para sacar las sh 5.01, salió anoche, buscalas.

y a esperar

un saludo

Gracias  
1 persona ha dado las gracias: Tirria
iMiembro 6G
iMiembro 6G
Mensajes: 258 Agradecido: 49
16 Nov 2011, 12:57# 3

Para poder actualizar a las 5.0 (que parece la más probable que saquen el jail), vete a la sección descargas y te descargas la versión 5.0.Cuando se haya descargado, a la hora de darle a actualizar pincha shift (tecla con la flechita hacia arriba) y te saldrá un explorador, ahí buscas la dirección donde guardaste la versión descargada y la seleccionas. Se te actualizara a la versión elegida.
Como ya he dicho en varios post, recomiendo actualizar a la version 5.0.
Un saludo.

Gracias  
1 persona ha dado las gracias: Tirria
iMiembro
iMiembro
Mensajes: 5 Agradecido: 0
16 Nov 2011, 13:28# 4
bycasoft escribió:mira aqui
scene/jailbreak-antes-que-salga-t24294.html

ah las sh hasta ayer las unicas que puedes guarfdar son las 5.01, pero recuerda solo con un programa que se llama tinyumbrella en una version que ha salido para sacar las sh 5.01, salió anoche, buscalas.

y a esperar

un saludo


Por lo que leo en el enlace tu tienes 5.0.1 y va bien no?? Y ademas crees que el jb untethered va a salir para esta versión???
Gracias  
iMiembro 4G
iMiembro 4G
Mensajes: 126 Agradecido: 16
16 Nov 2011, 16:45# 5

no se , quizas hay personas mas cualificadas que yo. pero segun po2g el 5.01 es igual al 5.o pero con el problema de la duracion de la bateria corrregida. es decir, entiendo que el 5.0 tiene problemas. asi pues para que actualizar a 5.0 si tiene problemas.
ademas de que si sale el JB al 5.0 es basado en un exploit encontrado en el 5.0 que por lo visto NO HAN TAPADO EN LA 5.01, pues entonces si sale para el 5.0 valdrá para el 5.1, ya que el fallo de apple sigue.

rogaria a otra persona mas cualificada me rectifique si hay algun error en lo dicho.

otra cuestion ya tengo las sh 5.0 y 5.01 ,ahora mismo tengo el 5.01 instalado.¿podría volver al 5.0 en caso de que lo que anteriormente he explicado no fuese posible y solo slga para 5.0.

ah es un ipad2 16Gb wifi


un saludo

Gracias  
iMiembro 6G
iMiembro 6G
Mensajes: 258 Agradecido: 49
16 Nov 2011, 17:26# 6
bycasoft escribió:no se , quizas hay personas mas cualificadas que yo. pero segun po2g el 5.01 es igual al 5.o pero con el problema de la duracion de la bateria corrregida. es decir, entiendo que el 5.0 tiene problemas. asi pues para que actualizar a 5.0 si tiene problemas.
ademas de que si sale el JB al 5.0 es basado en un exploit encontrado en el 5.0 que por lo visto NO HAN TAPADO EN LA 5.01, pues entonces si sale para el 5.0 valdrá para el 5.1, ya que el fallo de apple sigue.

rogaria a otra persona mas cualificada me rectifique si hay algun error en lo dicho.

otra cuestion ya tengo las sh 5.0 y 5.01 ,ahora mismo tengo el 5.01 instalado.¿podría volver al 5.0 en caso de que lo que anteriormente he explicado no fuese posible y solo slga para 5.0.

ah es un ipad2 16Gb wifi


un saludo

Te aseguro que el iPad 2 en ios 5.0. la bateria dura una barbaridad. Puedo estar dos o 3 días sin cargarlo y le doy bastante uso.
No he tenido ningun iPad anteriormente, pero creo que es una autonomia bastante buena.
Gracias  
iMiembro
iMiembro
Mensajes: 5 Agradecido: 0
16 Nov 2011, 23:53# 7
bycasoft escribió:no se , quizas hay personas mas cualificadas que yo. pero segun po2g el 5.01 es igual al 5.o pero con el problema de la duracion de la bateria corrregida. es decir, entiendo que el 5.0 tiene problemas. asi pues para que actualizar a 5.0 si tiene problemas.
ademas de que si sale el JB al 5.0 es basado en un exploit encontrado en el 5.0 que por lo visto NO HAN TAPADO EN LA 5.01, pues entonces si sale para el 5.0 valdrá para el 5.1, ya que el fallo de apple sigue.

rogaria a otra persona mas cualificada me rectifique si hay algun error en lo dicho.

otra cuestion ya tengo las sh 5.0 y 5.01 ,ahora mismo tengo el 5.01 instalado.¿podría volver al 5.0 en caso de que lo que anteriormente he explicado no fuese posible y solo slga para 5.0.

ah es un ipad2 16Gb wifi

un saludo



Entonces mañana actualizo a 5.0.1 y que sea lo que tiene que ser jejeje, veremos que sucede...
Gracias  

Enviar vídeos y música para iPad
Publicidad
Publicidad